The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"time-range поставить на interfaceSerial"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [Проследить за развитием треда]

"time-range поставить на interfaceSerial"  
Сообщение от zas (??) on 17-Фев-06, 10:27 
для ограничения скорости по IP адресам по времени на interface FastEthernet я использовл следующее:
на интерфейсе ставил
traffic-shape group 110 850000
акцесс лист:
access-list 110 permit ip any 192.168.64.0 0.0.0.255 time-range ccess_time
access-list 110 deny   ip any any
и период:
time-range DialUp_time
periodic weekdays 10:00 to 18:00

Вопрос в следующем как привязать всЁ выше описанное сверху к interface Serial, на серийнике поднят ФР и когда я ставлю на нЁм traffic-shape group 110 850000, он говорит что сначала удалите ФР, а потом ставьте что хотите. Подскажите как это можно реолезовать на серийном порту не ломая старый ФР ???

Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

 Оглавление

Сообщения по теме [Сортировка по времени, UBB]


1. "time-range поставить на interfaceSerial"  
Сообщение от sbgray email(ok) on 17-Фев-06, 13:09 
Так мне кажется надо ставить не на serial0/0 к примеру
а на serial0/0.1 опять же к примеру
Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

2. "time-range поставить на interfaceSerial"  
Сообщение от zas (??) on 17-Фев-06, 14:46 
>Так мне кажется надо ставить не на serial0/0 к примеру
>а на serial0/0.1 опять же к примеру

я так же хотелбы спросить куда надо ставить на сам серийник или на его подинтерфейс который овечает за Инет.


Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

3. "time-range поставить на interfaceSerial"  
Сообщение от sbgray email(ok) on 17-Фев-06, 15:05 
Стоп я ошибся фигню сказал не проверив

Надо подумать вообще как можно ограничить скорость по времени другим способом

Извините :)

Пока писал уже подумал
может это подойдет

class-map match-all voice
  match access-group 110
!
!
policy-map voice512
  class voice
! сдесь надо поиграться с командами по ограничению или наоборот по
! выделению приоритетного трафика. Незнаю вообщем.
  class class-default
   fair-queue

interface Serial1/0.104 point-to-point
ip address 172.17.2.13 255.255.255.252
frame-relay interface-dlci 104  
  class voip_512

map-class frame-relay voip_512
frame-relay fragment 320
no frame-relay adaptive-shaping
frame-relay cir 512000
frame-relay bc 5120
frame-relay be 0
frame-relay mincir 512000
service-policy output voice512

ну и access-list 110 поставить по времени

это просто идея, у меня то это применяется для выделения приоритета для голоса вот я и подумал может использовать что бы просто наоборот уменьшать полосу таким же способом

Проверишь расскажи.

Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

4. "time-range поставить на interfaceSerial"  
Сообщение от zas (??) on 17-Фев-06, 15:14 
>Стоп я ошибся фигню сказал не проверив
>
>Надо подумать вообще как можно ограничить скорость по времени другим способом
>
>Извините :)
>
>Пока писал уже подумал
>может это подойдет
>
>class-map match-all voice
>  match access-group 110
>!
>!
>policy-map voice512
>  class voice
>! сдесь надо поиграться с командами по ограничению или наоборот по
>! выделению приоритетного трафика. Незнаю вообщем.
>  class class-default
>   fair-queue
>
>interface Serial1/0.104 point-to-point
> ip address 172.17.2.13 255.255.255.252
> frame-relay interface-dlci 104
>  class voip_512
>
>map-class frame-relay voip_512
> frame-relay fragment 320
> no frame-relay adaptive-shaping
> frame-relay cir 512000
> frame-relay bc 5120
> frame-relay be 0
> frame-relay mincir 512000
> service-policy output voice512
>
>ну и access-list 110 поставить по времени
>
>это просто идея, у меня то это применяется для выделения приоритета для
>голоса вот я и подумал может использовать что бы просто наоборот
>уменьшать полосу таким же способом
>
>Проверишь расскажи.

ОК!! тока проверю в понедельник и расскажу осчущения....

Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

6. "time-range поставить на interfaceSerial"  
Сообщение от zas (??) on 20-Фев-06, 16:45 

>
>Проверишь расскажи.

что то не получается как ты посоветовал ((

может есть у кого нибуть другие варианты как всЁ сделать ????

Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

5. "time-range поставить на interfaceSerial"  
Сообщение от chingachguk (ok) on 18-Фев-06, 12:12 
>для ограничения скорости по IP адресам по времени на interface FastEthernet я
>использовл следующее:
>на интерфейсе ставил
>traffic-shape group 110 850000

Для ограничения ip трафика в вашем случае лучше использовать CAR.

Для ограничения входящего трафика повесьте на сабинтерфейс
rate-limit input access-group 110 850000 100000 120000 conform-action transmit exceed-action drop

Для ограничения исходящего можно добавить то же самое, заменив input на output.
Ну и аксес лист конечно надо изменить, с учётом смены интерфейса.

Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

7. "time-range поставить на interfaceSerial"  
Сообщение от zas (??) on 13-Мрт-06, 15:55 
>>для ограничения скорости по IP адресам по времени на interface FastEthernet я
>>использовл следующее:
>>на интерфейсе ставил
>>traffic-shape group 110 850000
>
>Для ограничения ip трафика в вашем случае лучше использовать CAR.
>
>Для ограничения входящего трафика повесьте на сабинтерфейс
>rate-limit input access-group 110 850000 100000 120000 conform-action transmit exceed-action drop
>
>Для ограничения исходящего можно добавить то же самое, заменив input на output.
>
>Ну и аксес лист конечно надо изменить, с учётом смены интерфейса.


Извенити господа, меня просто долго не было....
так может кто нить подсказать как к серийнику привязать ограничение скорости по IP адресам да и ещЁ и по времени.
пробовал предложенное выше не получилось, если что могу выложить конфиг того что я намудрил

Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

8. "time-range поставить на interfaceSerial"  
Сообщение от zas (??) on 13-Мрт-06, 15:55 

Извенити господа, меня просто долго не было....
так может кто нить подсказать как к серийнику привязать ограничение скорости по IP адресам да и ещЁ и по времени.
пробовал предложенное выше не получилось, если что могу выложить конфиг того что я намудрил

Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру