The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"Настройка NAT в Cisco 1760"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [Проследить за развитием треда]

"Настройка NAT в Cisco 1760" 
Сообщение от lub emailНайти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации.(ok) on 04-Мрт-05, 23:08  (MSK)
Пожалуйста, помогите, срочно!
Есть маршрутизатор Cisco 1760 на нём есть только порт E1 (не
задействован)
и один порт Ethernet (к нему подключён кабель
с сети 172.17.1.25 255.255.255 gw 172.17.1.1) На этом IP адрессе есть
Internet
и нужно через него настроить NAT
чтобы был pool локальных адрессов
172.17.1.203 172.17.1.254 маска 255.255.255.0 gw 172.17.1.1
Все эти адресса должны выходить через один адресс 172.17.1.25
255.255.255
gw 172.17.1.1).
Пришлите, если Вас не затруднит конфигурационный файл.
Очень срочно!
Спасибо.
  Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

 Оглавление

Индекс форумов | Темы | Пред. тема | След. тема
Сообщения по теме

1. "Настройка NAT в Cisco 1760" 
Сообщение от toor99 emailНайти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации.(ok) on 05-Мрт-05, 09:02  (MSK)
>Пожалуйста, помогите, срочно!
>Есть маршрутизатор Cisco 1760 на нём есть только порт E1 (не
>задействован)
>и один порт Ethernet (к нему подключён кабель
>с сети 172.17.1.25 255.255.255 gw 172.17.1.1) На этом IP адрессе есть
>Internet
>и нужно через него настроить NAT
>чтобы был pool локальных адрессов
>172.17.1.203 172.17.1.254 маска 255.255.255.0 gw 172.17.1.1
>Все эти адресса должны выходить через один адресс 172.17.1.25
>255.255.255
>gw 172.17.1.1).
>Пришлите, если Вас не затруднит конфигурационный файл.
>Очень срочно!
>Спасибо.

Меня всегда умиляли подобные послания. "Пришлите пожалуйста конфигурационный файл". Вспоминается мультик - "А конфеты вы тоже за меня есть будете? - Ага!". Типа, я учиться сам не хочу, лениво мне, а если что - добрые люди помогут. Нет, уважаемый, ничего я вам не пришлю, и другим не советую. Деньги платите - все вам будет, а на халяву - бог подаст.

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

2. "Настройка NAT в Cisco 1760" 
Сообщение от Изгой emailНайти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации.(??) on 05-Мрт-05, 09:06  (MSK)
>>Пожалуйста, помогите, срочно!
>>Есть маршрутизатор Cisco 1760 на нём есть только порт E1 (не
>>задействован)
>>и один порт Ethernet (к нему подключён кабель
>>с сети 172.17.1.25 255.255.255 gw 172.17.1.1) На этом IP адрессе есть
>>Internet
>>и нужно через него настроить NAT
>>чтобы был pool локальных адрессов
>>172.17.1.203 172.17.1.254 маска 255.255.255.0 gw 172.17.1.1
>>Все эти адресса должны выходить через один адресс 172.17.1.25
>>255.255.255
>>gw 172.17.1.1).
>>Пришлите, если Вас не затруднит конфигурационный файл.
>>Очень срочно!
>>Спасибо.
Поищите на форуме в поиске - набрав Nat Cisco  
>есть конфиги
>Меня всегда умиляли подобные послания. "Пришлите пожалуйста конфигурационный файл". Вспоминается мультик -
>"А конфеты вы тоже за меня есть будете? - Ага!". Типа,
>я учиться сам не хочу, лениво мне, а если что -
>добрые люди помогут. Нет, уважаемый, ничего я вам не пришлю, и
>другим не советую. Деньги платите - все вам будет, а на
>халяву - бог подаст.


  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

3. "Настройка NAT в Cisco 1760" 
Сообщение от Изгой emailНайти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации.(??) on 05-Мрт-05, 09:52  (MSK)
>>>Пожалуйста, помогите, срочно!
>>>Есть маршрутизатор Cisco 1760 на нём есть только порт E1 (не
>>>задействован)
>>>и один порт Ethernet (к нему подключён кабель
>>>с сети 172.17.1.25 255.255.255 gw 172.17.1.1) На этом IP адрессе есть
>>>Internet
>>>и нужно через него настроить NAT
>>>чтобы был pool локальных адрессов
>>>172.17.1.203 172.17.1.254 маска 255.255.255.0 gw 172.17.1.1
>>>Все эти адресса должны выходить через один адресс 172.17.1.25
>>>255.255.255
>>>gw 172.17.1.1).
>>>Пришлите, если Вас не затруднит конфигурационный файл.
>>>Очень срочно!
>>>Спасибо.

>Поищите на форуме в поиске - набрав Nat Cisco
>>есть конфиги
>>Меня всегда умиляли подобные послания. "Пришлите пожалуйста конфигурационный файл". Вспоминается мультик -
>>"А конфеты вы тоже за меня есть будете? - Ага!". Типа,
>>я учиться сам не хочу, лениво мне, а если что -
>>добрые люди помогут. Нет, уважаемый, ничего я вам не пришлю, и
>>другим не советую. Деньги платите - все вам будет, а на
>>халяву - бог подаст.

Как я понял внешний шлюз у вас является адресом в интернет..
Я не очень понял к какому интерфейсу подключена ваша сеть ,и с какого интерфейса всё должно уходить в инет. Перед тем как задать вопрос лучше помещать начальный конфиг по которому видно что есть а чего нет

Если ваша сеть к Ehternet подключена и уходящий к E1
то примерно так должно быть

в режиме интерфейса
int e0 - подключение вашей сети... тут проблема в чём шлюз этого интерфейса должен быть отличным от выходного адресса
ip address 172.17.2.1 255.255.255.0 -меняем адресс шлюза соответственно
ip nat inside
no shut
в режиме
int e1  ставим адресс внешнего шлюза адресс по которуму ходим в инет
ip address 172.17.1.25 255.255.255.0
ip nat outside
no shut

в режиме глобальной конфигурации
access-list 1 permit 172.17.2.0 0.0.0.255 соответсвенно адрес подсети изменён..
сдесь надо заметить что прописывать кому должен быть доступ а кому нельзя вы можете по ходу дела - добывляя и изменяя лист доступа .. в данном случае всем хостам сети 172.17.2.0 будет разрешено ходить через Nat.
ip nat inside source list 12 interface e1 overload
затем прописываете маршрутизацию ... не знаю статическую или какая у вас

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх


Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Пожалуйста, прежде чем написать сообщение, ознакомьтесь с данными рекомендациями.




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру