The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"помогите настроить cisco 1811"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Маршрутизация)
Изначальное сообщение [ Отслеживать ]

"помогите настроить cisco 1811"  +/
Сообщение от Kudrik_tt email on 01-Апр-10, 19:12 
Привет всем, народ, помогите пожалуйста, ко мне тут в руки попала cisco 1811 у которой fa 0 и fa 1 - порты роутера, а fa 2-9 свича. я никогда таких не настраивал и что то не могу разуметь, например я хотел настроить инет с pppoe, настроил fa 0 и fa 1, инет заработал, а как сделать чтобы заработали порты свича?? подскажите пожалуйста! выкладываю конфиг
Building configuration...

Current configuration : 2265 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname rou_kudrik
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$YKvQ$Xo2Z43YqrMGY7PicCVpGx/
!
aaa new-model
!
!
!
aaa session-id common
!
resource policy
!
!
!
ip cef
no ip dhcp use vrf connected
ip dhcp excluded-address 172.16.0.1 172.16.0.10
ip dhcp excluded-address 172.16.0.129 172.16.0.140
!
ip dhcp pool k
   import all
   network 172.16.0.0 255.255.255.0
   dns-server 217.25.209.2 217.25.208.6
   default-router 172.16.0.1
!
!
ip domain name cisco.com
ip ssh time-out 90
ip ssh authentication-retries 1
no vlan accounting
vpdn enable
!
!
!
!
username kudrik_tt secret 5 $1$Za4E$0AjvVlalqEJr58DPHZksb.
!
!
!
!
!
!
interface FastEthernet0
no ip address
ip tcp adjust-mss 1452
duplex auto
speed auto
pppoe enable group global
pppoe-client dial-pool-number 1
!
interface FastEthernet1
ip address 172.16.0.1 255.255.255.0
ip nat inside
ip virtual-reassembly
ip tcp adjust-mss 1452
duplex auto
speed auto
no cdp enable
!
interface FastEthernet2
switchport access vlan 101
!
interface FastEthernet3
switchport access vlan 101
!
interface FastEthernet4
switchport access vlan 101
switchport access vlan 101
!
interface FastEthernet5
switchport access vlan 101
!
interface FastEthernet6
switchport access vlan 101
!
interface FastEthernet7
switchport access vlan 101
!
interface FastEthernet8
switchport access vlan 101
!
interface FastEthernet9
switchport access vlan 101
!
interface Vlan1
no ip address
!
interface Vlan101
no ip address
!
interface Vlan102
no ip address
!
interface Async1
no ip address
encapsulation slip
!
interface Dialer0
ip address negotiated
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer pool 1
dialer-group 1
ppp chap hostname omkc77009
ppp chap password 7 115A1D044713085A01
ppp ipcp dns request
!
ip route 0.0.0.0 0.0.0.0 Dialer0
!
ip dns server
!
no ip http server
no ip http secure-server
ip nat inside source list 102 interface Dialer0 overload
!
access-list 102 permit ip any any
dialer-list 1 protocol ip permit
!
!
!
!
!
!
control-plane
!
!
line con 0
password 7 072F22455D0A1625141D05454D0A79
line 1
modem InOut
stopbits 1
speed 115200
flowcontrol hardware
line aux 0
line vty 0 4
timeout login response 180
password 7 0024100F175804261B2440400C0D4C5E5158
transport input ssh
transport output ssh
!
!
webvpn context Default_context
ssl authenticate verify all
!
no inservice
!
end

у меня была еще мысли просто сделать из fa 1 саб интерфейс и прописать на нем настройки, но как то это не заработало. подскажите пожалуйста или где искать или что делать.

Высказать мнение | Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "помогите настроить cisco 1811"  +/
Сообщение от j_vw on 01-Апр-10, 20:06 
>[оверквотинг удален]
>то не могу разуметь, например я хотел настроить инет с pppoe,
>настроил fa 0 и fa 1, инет заработал, а как сделать
>чтобы заработали порты свича?? подскажите пожалуйста! выкладываю конфиг
>!
>interface FastEthernet2
>switchport access vlan 101
>!
>!
>interface Vlan101
> no ip address

Вот и настраивайте теперь int Vlan 101 как обычно... (как fa0 и fa1)
Если поместите fa2-fa9 в разные Vlan и создадите соответствующие int Vlan x, получите роутер с 10 разными интерфейсами....Или, можно группировать (как, сейчас, у вас).


Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

2. "помогите настроить cisco 1811"  +/
Сообщение от Kudrik_tt email on 01-Апр-10, 20:25 

>
>Вот и настраивайте теперь int Vlan 101 как обычно... (как fa0 и
>fa1)
>Если поместите fa2-fa9 в разные Vlan и создадите соответствующие int Vlan x,
>получите роутер с 10 разными интерфейсами....Или, можно группировать (как, сейчас, у
>вас).

спасибо огроменное, а то я долго не мог сообразить как тут че, все настроил все работает, еще раз огромное спасибо!

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру