The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Помогите настроить NAT"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [ Отслеживать ]

"Помогите настроить NAT"  +/
Сообщение от Kaymoure email on 04-Фев-10, 16:07 
Доброго времени суток.

От cisco я далёк. Настраивал всё согласно многочисленным примерам и документации,
однако эффекта ноль.

С маршрутизатора всё пингуется в обе стороны (LAN и WAN), а из локалки в инет не выйти,
но маршрутизатор виден.

Здесь листинг конфига:
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname cisco
!
boot-start-marker
boot-end-marker
!
enable secret 5 xxxxxx
enable password xxxxxx
!
username xxxxxx privilege 15 password 0 xxxxxx
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
aaa new-model
!
!
aaa authentication login default local
aaa authorization exec default local
aaa session-id common
ip subnet-zero
no ip routing
no ip cef
!
!
!
ip name-server 8.8.8.8
ip name-server 8.8.8.4
no ftp-server write-enable
!
!
!
!
interface FastEthernet0/0
description WAN
mac-address 00e0.4568.00a8
ip address ip_выданный_провайдером 255.255.255.0
ip nat outside
!
interface Ethernet1/0
description LAN
ip address 10.0.0.222 255.255.255.0
ip nat inside
!
ip default-gateway ip_шлюза_провайдера
ip nat inside source list 1 interface FastEthernet0/0 overload
ip classless
ip route 0.0.0.0 0.0.0.0 FastEthernet0/0
access-list 1 permit 10.0.0.0 0.0.0.255
!
ip http server
ip http authentication aaa
!
snmp-server community public RO
snmp-server enable traps tty
!
line con 0
line aux 0
line vty 0 4
password xxxxxx
!
!
end

В общем, или лыжи не те или я...

Высказать мнение | Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Помогите настроить NAT"  +/
Сообщение от meuterer (ok) on 04-Фев-10, 16:22 
no ip routing

включите роутинг

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

2. "Помогите настроить NAT"  +/
Сообщение от Kaymoure email on 04-Фев-10, 16:50 
>no ip routing
>
>включите роутинг

Спасибо огромное. Даже не знаю, как бы я без Вас:)

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2023 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру