The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Марщрутизация cisco 2811"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [ Отслеживать ]

"Марщрутизация cisco 2811"  +/
Сообщение от nook email(ok) on 25-Янв-10, 13:49 
есть Cisco 2811 в нее всталенна плата 4 порта 10/100 (по сути мелкий L2 коммутатор)
от провайдера приходит инет:
!
interface FastEthernet0/0.1120
bandwidth 4000
encapsulation dot1Q 1120
ip address х.х.х.50 255.255.255.248
ip nat outside
ip virtual-reassembly
no snmp trap link-status
!

задача:
дать серверу который подсоединен к порту  fa0/0/0 (L2 коммутатор внутри 2811)
ip address х.х.х.51 255.255.255.248

помогите пожалуйста 3тьи сутки бьюсь....(((

Высказать мнение | Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Марщрутизация cisco 2811"  +/
Сообщение от Serb on 25-Янв-10, 14:12 
>[оверквотинг удален]
> ip virtual-reassembly
> no snmp trap link-status
>!
>
>задача:
>дать серверу который подсоединен к порту  fa0/0/0 (L2 коммутатор внутри 2811)
>
>ip address х.х.х.51 255.255.255.248
>
>помогите пожалуйста 3тьи сутки бьюсь....(((

что за модуль установлен? hwic-4esw?

если да то воткнуть кабель от провайдера в fa0/0/1

на

fa0/0/0
switchport
fa0/0/1
switchport


на

vlan1
bandwidth 4000
> encapsulation dot1Q 1120
> ip address х.х.х.50 255.255.255.248
> ip nat outside
> ip virtual-reassembly
> no snmp trap link-status

и на сервер
х.х.х.51 255.255.255.248

или тоже самое на свитче куда сейчас FastEthernet0/0 включен

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

2. "Марщрутизация cisco 2811"  +/
Сообщение от nook email(ok) on 25-Янв-10, 14:41 
>что за модуль установлен? hwic-4esw?
>

        WIC Slot 0:
        4 Port FE Switch
        Base MAC Address         : 001f.9e61.0310
        MAC Address block size   : 4
        PCB Serial Number        : FOC12151ZL6
        Hardware Revision        : 6.0
        Part Number              : 73-8474-06
        Board Revision           : A0
        Top Assy. Part Number    : 800-24193-02
        Deviation Number         : 0
        Fab Version              : 05
        CLEI Code                : IPUIA00RAA
        RMA Test History         : 00
        RMA Number               : 0-0-0-0
        RMA History              : 00
        Product (FRU) Number     : HWIC-4ESW
        Version Identifier       : V01
        Connector Type           : 01

>если да то воткнуть кабель от провайдера в fa0/0/1
>
>на
>
>fa0/0/0
>switchport
>fa0/0/1
>switchport
>

просто switchport?

>[оверквотинг удален]
>> encapsulation dot1Q 1120
>> ip address х.х.х.50 255.255.255.248
>> ip nat outside
>> ip virtual-reassembly
>> no snmp trap link-status
>
> и на сервер
>х.х.х.51 255.255.255.248
>
>или тоже самое на свитче куда сейчас FastEthernet0/0 включен

тоже самое на свитче? на каком? fa 0/0 это то что приходить от провайдера.

я конечно же понимаю что самый простой способ это воткнуть между циской и провом коммутатор и подключить сервер к нему....на худой конец использовать этот коммутатор внутри самой циски (4хпортовый L2 свитч).... но хотелось бы заюзать только 2 порта один большой и умный fa0/0 а воторой маленький и тупой (отнести бы его в влан тот же что приходит от провайдера) fa0/0/0

вот..

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

3. "Марщрутизация cisco 2811"  +/
Сообщение от Serb on 25-Янв-10, 15:17 
>[оверквотинг удален]
>>
>>на
>>
>>fa0/0/0
>>switchport
>>fa0/0/1
>>switchport
>>
>
>просто switchport?

switchport access vlan 1


>[оверквотинг удален]
>от провайдера.
>
>я конечно же понимаю что самый простой способ это воткнуть между циской
>и провом коммутатор и подключить сервер к нему....на худой конец использовать
>этот коммутатор внутри самой циски (4хпортовый L2 свитч).... но хотелось бы
>заюзать только 2 порта один большой и умный fa0/0 а воторой
>маленький и тупой (отнести бы его в влан тот же что
>приходит от провайдера) fa0/0/0
>
>вот..

я чего то решил что свитч уже есть, у вас от провайдера транк приходит прямо на роутер? если да то тока IP Bridge но это криво  

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

4. "Марщрутизация cisco 2811"  +/
Сообщение от nook email(ok) on 25-Янв-10, 15:28 
>[оверквотинг удален]
>>этот коммутатор внутри самой циски (4хпортовый L2 свитч).... но хотелось бы
>>заюзать только 2 порта один большой и умный fa0/0 а воторой
>>маленький и тупой (отнести бы его в влан тот же что
>>приходит от провайдера) fa0/0/0
>>
>>вот..
>
>я чего то решил что свитч уже есть, у вас от провайдера
>транк приходит прямо на роутер? если да то тока IP Bridge
>но это криво

да непосредственно на роутер на fa0/0

а как это IP Bridge подскажите....
и какая в таком случае логическая схема получается?

а есть еще варианты? как это можно устроить...брать у провайдера инет каким-то иным способом? попросить у провайдера что-то такое от чего бы нам стало хорошо....)

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

5. "Марщрутизация cisco 2811"  +/
Сообщение от nook email(ok) on 25-Янв-10, 15:36 
я зачем брать у провайдера сетку /29 если я её толком и запользовать-то не смогу.... или это от прямоты рук больше зависит? или есть способы...
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

6. "Марщрутизация cisco 2811"  +/
Сообщение от Serb on 25-Янв-10, 21:11 
>я зачем брать у провайдера сетку /29 если я её толком и
>запользовать-то не смогу.... или это от прямоты рук больше зависит? или
>есть способы...

это риторический вопрос? :-)  
на лишние айпишнеги можно динамический нат настроит например....
случаются провайдеры которые дают сетку /29, но при этом это не подразумевает, что она вся ваша :-)  то есть вы спокойно можете взять чужой адрес и не подозревать об этом даже!

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

7. "Марщрутизация cisco 2811"  +/
Сообщение от Serb on 25-Янв-10, 21:17 
>[оверквотинг удален]
>>но это криво
>
>да непосредственно на роутер на fa0/0
>
>а как это IP Bridge подскажите....
>и какая в таком случае логическая схема получается?
>
>а есть еще варианты? как это можно устроить...брать у провайдера инет каким-то
>иным способом? попросить у провайдера что-то такое от чего бы нам
>стало хорошо....)

берите у прова нетеггированый порт (если вы принимаете только один влани у вас нет свитча с поддержкой dot1.q ) и разруливаете это все на "маленьких и тупых портах" - самая прямая реализация!  

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

8. "Марщрутизация cisco 2811"  +/
Сообщение от nook email(ok) on 26-Янв-10, 08:22 
да возможно и придется через L2-свитч это делать....используя нетегированный трафик.

а если взять у него сетку /30 и попросить смаршрутизирвать оставшуюся /30 на адрес киски?

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

9. "Марщрутизация cisco 2811"  +/
Сообщение от nook email(ok) on 26-Янв-10, 09:04 
а по теме /29 адресов.... и использования НАТа....как раз и нужно увести НАТ с киски, ибо он грузит её неимоверно....((
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

10. "Марщрутизация cisco 2811"  +/
Сообщение от Serb on 26-Янв-10, 19:37 
>да возможно и придется через L2-свитч это делать....используя нетегированный трафик.
>
>а если взять у него сетку /30 и попросить смаршрутизирвать оставшуюся /30
>на адрес киски?

static nat на этот сервер и все дела, какой канал у вас?

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

11. "Марщрутизация cisco 2811"  +/
Сообщение от nook email(ok) on 27-Янв-10, 14:26 
>>да возможно и придется через L2-свитч это делать....используя нетегированный трафик.
>>
>>а если взять у него сетку /30 и попросить смаршрутизирвать оставшуюся /30
>>на адрес киски?
>
>static nat на этот сервер и все дела, какой канал у вас?
>

выше писалось что нат очень сильно грузит это животное, после сильной загрузки киса начинает терять пакты, пинги увеличиваются..(
около 10 мегабит внешнего трафика....и роутит (пока еще) внутреннюю сеть.... + ipsec еще в 7 удаленных офисов....

вопрос был не про нат.

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2023 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру