The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Ограничение скорочти скачивания в сети по ip на Cisco2821"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [ Отслеживать ]

"Ограничение скорочти скачивания в сети по ip на Cisco2821"  
Сообщение от Yazviy (ok) on 14-Апр-09, 14:10 
Есть сеть построенная на маршрутизаторах Cisco Catalyst 2821,3560+ прозрачные wi-fi точки доступа.Появилась необходимость урезать скорость закачки отдельным пользователям.Думал сделать через shape но покапавший понял что видимо не подходит т.к. применяется на всю под сеть.Вот собственно вопрос кто нибудь сталкивался с такой проблемой?!Подскажите пути решения горю!
Высказать мнение | Ответить | Правка | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Ограничение скорочти скачивания в сети по ip на Cisco2821"  
Сообщение от mario email(ok) on 14-Апр-09, 15:52 
>Есть сеть построенная на маршрутизаторах Cisco Catalyst 2821,3560+ прозрачные wi-fi точки доступа.Появилась
>необходимость урезать скорость закачки отдельным пользователям.Думал сделать через shape но покапавший
>понял что видимо не подходит т.к. применяется на всю под сеть.Вот
>собственно вопрос кто нибудь сталкивался с такой проблемой?!Подскажите пути решения горю!
>

пример таков

access-list 104 remark ### ACL for client###
access-list 104 permit ip host айпи клиента кому шейпить  any

class-map match-all client_ban
description ### bla bla bla
match access-group 104

!
policy-map policy_forbanann
description ### banan_kanal
class client_ban
    policer и насколько резать нужно остальное дропать

вешаем сервис полиси на интерфейс где данный клиент сидит  

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "Ограничение скорочти скачивания в сети по ip на Cisco2821"  
Сообщение от Yazviy (ok) on 16-Апр-09, 23:44 
Попробовал ограничить скорость до 64кб , разницы никакой как было 10мб так и осталось...привожу конфиг что не так?
interface GigabitEthernet0/1
description $FW_OUTSIDE$$ETH-LAN$
bandwidth 2000
ip address *.*.*.* 255.255.255.240
no ip redirects
no ip proxy-arp
ip flow ingress
ip nat outside
ip virtual-reassembly
rate-limit input access-group 157 64000 8000 8000 conform-action transmit exceed-action drop
rate-limit output access-group 157 64000 8000 8000 conform-action transmit exceed-action drop
ip route-cache flow
duplex auto
speed auto
traffic-shape group 155 128000 7936 7936 1000
traffic-shape group 156 128000 7936 7936 1000
traffic-shape group 157 64000 8000 8000 1000
crypto map SDM_CMAP_1

access-list 155 permit ip any 192.168.1.0 0.0.0.255
access-list 156 permit ip any 192.168.10.0 0.0.0.255
access-list 157 permit ip any host 192.168.2.222
access-list 157 deny   ip any any
притом что 155 и 156 режутся , а вот 157 нет...

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

3. "Ограничение скорочти скачивания в сети по ip на Cisco2821"  
Сообщение от Bokl on 17-Апр-09, 00:00 
>[оверквотинг удален]
> traffic-shape group 155 128000 7936 7936 1000
> traffic-shape group 156 128000 7936 7936 1000
> traffic-shape group 157 64000 8000 8000 1000
> crypto map SDM_CMAP_1
>
>access-list 155 permit ip any 192.168.1.0 0.0.0.255
>access-list 156 permit ip any 192.168.10.0 0.0.0.255
>access-list 157 permit ip any host 192.168.2.222
>access-list 157 deny   ip any any
>притом что 155 и 156 режутся , а вот 157 нет...

rate-limit я думаю лучше не использовать. будут дропаться пакеты(посути просто терятся) а у тебя судя по всему айписек который по удп работает. лучше трафик шейп, на сколько знаю он в очередь помещает пакеты.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

4. "Ограничение скорочти скачивания в сети по ip на Cisco2821"  
Сообщение от KiM (??) on 18-Апр-09, 16:23 
>[оверквотинг удален]
>>
>>access-list 155 permit ip any 192.168.1.0 0.0.0.255
>>access-list 156 permit ip any 192.168.10.0 0.0.0.255
>>access-list 157 permit ip any host 192.168.2.222
>>access-list 157 deny   ip any any
>>притом что 155 и 156 режутся , а вот 157 нет...
>
>rate-limit я думаю лучше не использовать. будут дропаться пакеты(посути просто терятся) а
>у тебя судя по всему айписек который по удп работает. лучше
>трафик шейп, на сколько знаю он в очередь помещает пакеты.

можеш вешать rate-limit IPSECу побарабану у него своя гарантия доставки

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

5. "Ограничение скорочти скачивания в сети по ip на Cisco2821"  
Сообщение от Bokl on 18-Апр-09, 18:56 
>[оверквотинг удален]
>>>access-list 156 permit ip any 192.168.10.0 0.0.0.255
>>>access-list 157 permit ip any host 192.168.2.222
>>>access-list 157 deny   ip any any
>>>притом что 155 и 156 режутся , а вот 157 нет...
>>
>>rate-limit я думаю лучше не использовать. будут дропаться пакеты(посути просто терятся) а
>>у тебя судя по всему айписек который по удп работает. лучше
>>трафик шейп, на сколько знаю он в очередь помещает пакеты.
>
>можеш вешать rate-limit IPSECу побарабану у него своя гарантия доставки

да, и по поводу того, что трафик шейп на всё подсеть действует - это неправда))

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2023 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру