The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Cisco 2800: не работает telnet"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [ Отслеживать ]

"Cisco 2800: не работает telnet"  
Сообщение от aster (??) on 06-Апр-09, 11:36 
Не хочет пускать по телнету, сразу отваливается с "connection refused".

sh run:

ip telnet source-interface Vlan101
...
interface Vlan101
ip address 192.168.0.1 255.255.255.0
ip access-group 101 in
ip nat inside
ip virtual-reassembly
vlan-id dot1q 101
  exit-vlan-config
...
ip route 192.168.0.0 255.255.255.0 Vlan101 permanent
...
access-list 101 permit ip 192.168.0.0 0.0.0.255 any
...
line vty 0 4
access-class 23 in
privilege level 15
login local
transport input telnet ssh
line vty 5 15
access-class 23 in
privilege level 15
login local
transport input telnet ssh

Высказать мнение | Ответить | Правка | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Cisco 2800: не работает telnet"  
Сообщение от lumenous (ok) on 06-Апр-09, 11:38 
>[оверквотинг удален]
>line vty 0 4
> access-class 23 in
> privilege level 15
> login local
> transport input telnet ssh
>line vty 5 15
> access-class 23 in
> privilege level 15
> login local
> transport input telnet ssh

В настройках line vty стоит акцесс-класс 23. Где он у вас в конфиге? Настроен ли он и вы попадаете под этот акцесс-лист?

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "Cisco 2800: не работает telnet"  
Сообщение от aster (??) on 06-Апр-09, 11:46 
>В настройках line vty стоит акцесс-класс 23. Где он у вас в
>конфигеб Настроен ли он и вы попадаете под этот акцесс-листб

Нет, видимо так по умолчанию было.

Можно как-то сделать чтобы просто пускал телнет с этого влана?

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

3. "Cisco 2800: не работает telnet"  
Сообщение от aster (??) on 06-Апр-09, 11:48 
Всё, уже допёр. Надо было туда существующий access-list прописать.

line vty 0
access-class 101 in
end

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

4. "Cisco 2800: не работает telnet"  
Сообщение от lumenous (ok) on 06-Апр-09, 11:49 
>>В настройках line vty стоит акцесс-класс 23. Где он у вас в
>>конфигеб Настроен ли он и вы попадаете под этот акцесс-листб
>
>Нет, видимо так по умолчанию было.
>
>Можно как-то сделать чтобы просто пускал телнет с этого влана?

Уберите строчки с акцесс-класс 23, либо создайте его

access-list 23 permit 192.168.0.0 0.0.0.255

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру