The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Cisco WLC.AP.VLAN"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Маршрутизаторы CISCO и др. оборудование. (Другое оборудование)
Изначальное сообщение [ Отслеживать ]

"Cisco WLC.AP.VLAN"  +/
Сообщение от Diesel315 (ok) on 26-Авг-15, 16:21 
Всем добрый день.
Имеется следующая схему. Точка доступа приземлена на WLC5760. Через эту точку вещается SSID с определенным вланом.
К этой точке цепляется другая точка в режиме клиента. Она в свою очередь подключена к Cisco 2690. То есть по сути простой беспроводной мост.
WLC5760<--->AP (mode_AccessPoint)---))))((((---AP (mode_Client)<--->2960---> Клиент
Вопрос заключается в следующем. К SSID привязан 113 Vlan, соответственно весь трафик гуляет в 113 VLAN.
Точка mode_Client имеет адрес 10.60.13.1/24 dg 10.60.13.254.
Свитч Cisco 2960  имеет адрес 10.60.13.2/24 dg 10.60.13.254.
Клиент            имеет адрес 10.60.13.3/24 dg 10.60.13.254.
Настройки точки mode_Client:
!
dot11 ssid CRANE-IT
   vlan 113
   authentication open
   authentication key-management wpa version 2
   wpa-psk ascii 7
dot11 guest
!
bridge irb
!
interface Dot11Radio0
no ip address
!
encryption vlan 113 mode ciphers aes-ccm
!
ssid CRANE-IT
!
antenna gain 0
packet retries 128
station-role workgroup-bridge
mobile station period 20 threshold 70
!
interface Dot11Radio0.113
encapsulation dot1Q 113 native
bridge-group 1
!
interface GigabitEthernet0
no ip address
duplex auto
speed auto
!
interface GigabitEthernet0.113
encapsulation dot1Q 113 native
bridge-group 1
!
interface BVI1
ip address 10.60.13.1 255.255.255.0
ipv6 address dhcp
ipv6 address autoconfig
ipv6 enable
!
ip default-gateway 10.60.13.254
!
bridge 1 route ip
###################################################
Настройки свитча
vlan 113
name WIFI-CRANES
interface FastEthernet0/1
switchport access vlan 113
switchport mode access
no logging event link-status
spanning-tree portfast
!
interface FastEthernet0/2
switchport access vlan 113
switchport mode access
no logging event link-status
spanning-tree portfast
!
interface Vlan113
ip address 10.60.13.2 255.255.255.0
!
ip default-gateway 10.60.13.254

Правильно ли настроена точка доступа? Так не могу иногда пинговать либо точку 10.60.13.1, либо свитч 10.60.13.2. Пингуется что-то одно, хотя может таблица MAC обновляется...


Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Cisco WLC.AP.VLAN"  +/
Сообщение от Merridius (ok) on 01-Сен-15, 00:54 
>[оверквотинг удален]
>  no logging event link-status
>  spanning-tree portfast
> !
> interface Vlan113
>  ip address 10.60.13.2 255.255.255.0
> !
> ip default-gateway 10.60.13.254
> Правильно ли настроена точка доступа? Так не могу иногда пинговать либо точку
> 10.60.13.1, либо свитч 10.60.13.2. Пингуется что-то одно, хотя может таблица MAC
> обновляется...

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру