The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"пропадает связь внутри Bridge Group"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [ Отслеживать ]

"пропадает связь внутри Bridge Group"  
Сообщение от LonelyCat (ok) on 22-Сен-08, 15:37 
День добрый! Подскажите, в чем может быть неполадка, возможно, кто-то сталкивался. Имеется роутер с завязанными в BVI интерфейс модулями Ethernet и WiFi. Потери при пингах при текущей конфигурации между ethernet-ethernet машинами достигают 70%, беспроводные тоже толком не работают. Убрал Bridge-group, оставив только Vlan (остался один рабочий модуль, роутер используется тупо как свич) - ethernet-ethernet работает идеально. В чем может быть загвоздка?
Текущий конфиг:
...
!
bridge irb
!
interface FastEthernet0/0/0
description -- Wired users
switchport access vlan 65
!
interface FastEthernet0/0/1
description -- Wired users
switchport access vlan 65
!
interface FastEthernet0/0/2
description -- Wired users
switchport access vlan 65
!
interface FastEthernet0/0/3
description -- Wired users
switchport access vlan 65
!
interface Dot11Radio0/1/0
description --Office 1 Wireless Connection
no ip address
!
encryption mode ciphers tkip
!
!
broadcast-key vlan 65 change 300
!
!
ssid O1_WiFi
!
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
station-role root
bridge-group 65
bridge-group 65 subscriber-loop-control
bridge-group 65 spanning-disabled
bridge-group 65 block-unknown-source
no bridge-group 65 source-learning
no bridge-group 65 unicast-flooding
!
interface Dot11Radio0/1/1
description --Office 1 Wireless Connection
no ip address
shutdown
!
encryption mode ciphers tkip
!
!
broadcast-key vlan 65 change 300
!
!
ssid O1_WiFi
!
speed basic-36.0 48.0 54.0
station-role root
bridge-group 65
bridge-group 65 subscriber-loop-control
bridge-group 65 spanning-disabled
bridge-group 65 block-unknown-source
no bridge-group 65 source-learning
no bridge-group 65 unicast-flooding
!
interface Vlan1
no ip address
!
interface Vlan65
no ip address
bridge-group 65
bridge-group 65 subscriber-loop-control
!
interface BVI1
mtu 1514
no ip address
!
interface BVI65
description -- Office 1 wired connection$ES_LAN$
ip address 172.16.65.1 255.255.255.0
no ip redirects
ip directed-broadcast
ip nat inside
ip virtual-reassembly
crypto ipsec client ezvpn ezvpn inside
!
bridge 65 route ip
!

Заранее спасибо.

Высказать мнение | Ответить | Правка | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "пропадает связь внутри Bridge Group"  
Сообщение от LonelyCat (ok) on 24-Сен-08, 11:00 
Проблему решил. Вот кусок рабочего конфига. Может, кому-нибудь пригодится.
...
!
interface FastEthernet0/0/0
description -- Wired users
switchport access vlan 65
!
interface FastEthernet0/0/1
description -- Wired users
switchport access vlan 65
!
interface FastEthernet0/0/2
description -- Wired users
switchport access vlan 65
!
interface FastEthernet0/0/3
description -- Wired users
switchport access vlan 65
!
interface Dot11Radio0/1/0
description --Office 1 Wireless Connection
no ip address
!
encryption mode ciphers tkip
!
!
broadcast-key vlan 65 change 300
!
!
ssid O1_WiFi
!
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
station-role root
no cdp enable
bridge-group 65
bridge-group 65 subscriber-loop-control
bridge-group 65 spanning-disabled
bridge-group 65 block-unknown-source
no bridge-group 65 source-learning
no bridge-group 65 unicast-flooding
!
interface Dot11Radio0/1/1
description --Office 1 Wireless Connection
no ip address
!
!
encryption mode ciphers tkip
!
!
broadcast-key vlan 65 change 300
!
!
ssid O1_WiFi
!
speed basic-36.0 48.0 54.0
station-role root
no cdp enable
bridge-group 65
bridge-group 65 subscriber-loop-control
bridge-group 65 spanning-disabled
bridge-group 65 block-unknown-source
no bridge-group 65 source-learning
no bridge-group 65 unicast-flooding
!
interface Vlan1
no ip address
!
interface Vlan65
no ip address
bridge-group 65
bridge-group 65 spanning-disabled
!
interface Async1
no ip address
encapsulation slip
!
interface BVI1
mtu 1514
no ip address
!
interface BVI65
description -- Office 1 wired connection$ES_LAN$
ip address 172.16.65.1 255.255.255.0
ip nat inside
ip virtual-reassembly
no snmp trap link-status
crypto ipsec client ezvpn ezvpn inside
!
!
bridge 65 protocol ieee
bridge 65 route ip
!
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру