The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Cisco1760. Помогите разобраться с WIC-4ESW."
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [ Отслеживать ]

"Cisco1760. Помогите разобраться с WIC-4ESW."  
Сообщение от yura_lvk email(ok) on 06-Июн-08, 11:02 
Доброго всем времени суток.

Есть две Сisco1760, между которыми нужно наладить связь, есть ethernet'овские модули WIC-4ESW для каждой. Хочу вутренние сети "повесить" на модуль, а ethernet порт хочу оставить для настройки по Web и чтоб Cisc'и между собой связывались. Получилась у меня такая настройка:

version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname cisco1
!
boot-start-marker
boot-end-marker
!
enable password <removed>
!
aaa new-model
!
!
!
aaa session-id common
ip cef
!
!
!
!
!
!
!
bridge irb
!
!
interface FastEthernet0/0
ip address 192.44.4.102 255.255.255.0 secondary  // для Web'a
ip address 10.1.1.2 255.255.0.0                  // во внешний мир
speed auto
!
interface Serial0/0
no ip address
shutdown
!
interface FastEthernet1/1
switchport access vlan 100
!
interface FastEthernet1/2
switchport access vlan 200
!
interface FastEthernet1/3
switchport access vlan 300
!
interface FastEthernet1/4
switchport access vlan 400
!
interface Vlan1
no ip address
!
interface Vlan100
no ip address
bridge-group 100
bridge-group 100 spanning-disabled
!
interface BVI100
ip address 20.21.1.1 255.255.0.0   // от внутренней сети
!
ip route profile
ip route 20.20.0.0 255.255.0.0 10.1.0.0
!
ip http server
!
!
control-plane
!
!
line con 0
line aux 0
line vty 0 4
!
end

На втором маршрутизаторе настройки такие же, только адреса соответственно
192.44.4.101 255.255.255.0
10.1.1.1 255.255.0.0
20.20.1.1 255.255.0.0

И проблема, собственно, в том, что я не могу запинговать маршрутизатор из внутренней сети, т.е. не могу достучаться на 20.21.1.1, а если со второго маршрутизатора (20.20.1.1) делать ping на первый (20.21.1.1), то все хорошо. Подскажите пожалуйста, что не так!
Заранее спасибо.

Ниже все диагностические сообщения.


sh diag говорит следующее:
    WIC/VIC Slot 1:
    4 Port FE Switch
    Daughter card-Version 4 TLV Cookie Format
    Hardware Revision        : 1.0
    Part Number              : 73-8958-01
    Board Revision           : D0
    Deviation Number         : 0-0
    Fab Version              : 01
    PCB Serial Number        : FOC11105V25
    RMA Test History         : 00
    RMA Number               : 0-0-0-0
    RMA History              : 00
    Top Assy. Part Number    : 800-24817-01
    Connector Type           : 01
    Base MAC Address         : 001b.2a39.57b8
    MAC Address block size   : 20
    Product (FRU) Number     : WIC-4ESW
    CLEI Code                : IPMED00BRA


интерфейсы:

FastEthernet0/0 is up, line protocol is up
  Hardware is PQUICC_FEC, address is 0014.a820.019a (bia 0014.a820.019a)
  Internet address is 10.1.1.2/16
  MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Full-duplex, 100Mb/s, 100BaseTX/FX
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:00, output 00:00:00, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     66 packets input, 12100 bytes
     Received 31 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 watchdog
     0 input packets with dribble condition detected
     69 packets output, 22050 bytes, 0 underruns
     0 output errors, 0 collisions, 1 interface resets
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier
     0 output buffer failures, 0 output buffers swapped out


FastEthernet1/1 is up, line protocol is up
  Hardware is Fast Ethernet, address is 001b.2a39.57b8 (bia 001b.2a39.57b8)
  MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Full-duplex, 100Mb/s
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:54, output never, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     31 packets input, 6611 bytes, 0 no buffer
     Received 24 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 input packets with dribble condition detected
     124 packets output, 10016 bytes, 0 underruns
     0 output errors, 0 collisions, 2 interface resets
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier
     0 output buffer failures, 0 output buffers swapped out


Vlan100 is up, line protocol is up
  Hardware is EtherSVI, address is 0014.a820.019a (bia 0014.a820.019a)
  MTU 1500 bytes, BW 100000 Kbit, DLY 1000000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:24, output never, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     23 packets input, 4394 bytes, 0 no buffer
     Received 39 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     1 packets output, 60 bytes, 0 underruns
     0 output errors, 2 interface resets
     0 output buffer failures, 0 output buffers swapped out

BVI100 is up, line protocol is up
  Hardware is BVI, address is 0014.a820.019a (bia 0014.a820.019a)
  Internet address is 20.21.1.1/16
  MTU 1500 bytes, BW 100000 Kbit, DLY 5000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input never, output never, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/0 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     0 packets input, 0 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     4 packets output, 240 bytes, 0 underruns
     0 output errors, 0 collisions, 0 interface resets
     0 output buffer failures, 0 output buffers swapped out


Высказать мнение | Ответить | Правка | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Cisco1760. Помогите разобраться с WIC-4ESW."  
Сообщение от SergTel email on 06-Июн-08, 11:19 
>ip route 20.20.0.0 255.255.0.0 10.1.0.0
>!

Статика указывает на адрес сети а не роутера!

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "Cisco1760. Помогите разобраться с WIC-4ESW."  
Сообщение от yura_lvk email(ok) on 06-Июн-08, 11:31 
>>ip route 20.20.0.0 255.255.0.0 10.1.0.0
>>!
>
>Статика указывает на адрес сети а не роутера!

Вот моя таблица марш-ции.

     20.0.0.0/16 is subnetted, 2 subnets
S       20.20.0.0 [1/0] via 10.1.0.0
C       20.21.0.0 is directly connected, BVI100
C    192.44.4.0/24 is directly connected, FastEthernet0/0
     10.0.0.0/16 is subnetted, 1 subnets
C       10.1.0.0 is directly connected, FastEthernet0/0

Не то???

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

3. "Cisco1760. Помогите разобраться с WIC-4ESW."  
Сообщение от yura_lvk email(ok) on 06-Июн-08, 12:41 
Одним словом почему я не могу "достучаться" по ethernet-порта находящегося на ПЛАТЕ(WIC-4ESW)?!
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

4. "Cisco1760. Помогите разобраться с WIC-4ESW."  
Сообщение от evg (??) on 07-Июн-08, 12:43 
>Одним словом почему я не могу "достучаться" по ethernet-порта находящегося на ПЛАТЕ(WIC-4ESW)?!
>

Тебе же написали про адрес следующего хопа в настройке роутинга.
Проверь еще раз.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

5. "Cisco1760. Помогите разобраться с WIC-4ESW."  
Сообщение от yura_lvk email(??) on 09-Июн-08, 09:07 
>>Одним словом почему я не могу "достучаться" по ethernet-порта находящегося на ПЛАТЕ(WIC-4ESW)?!
>>
>
>Тебе же написали про адрес следующего хопа в настройке роутинга.
>Проверь еще раз.

Про таблицу маршрутизации спасибо! Но дело все равно было не в ней :-) Просто мне не надо было делать fa1/1 -> vlan -> BVI, достаточно просто fa1/1 -> vlan:-)

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру