The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"PPPoE с роутера, через Catalyst"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Маршрутизаторы CISCO и др. оборудование. (Dialup, сервер доступа)
Изначальное сообщение [ Отслеживать ]

"PPPoE с роутера, через Catalyst"  +/
Сообщение от MoBilka email(ok) on 08-Май-07, 20:06 
Такая ситуация: есть роутер (2621 с IOS 12.2(32)) с подинтерфейсами (dot1q), дальше каталиста принимает trunk и раскидывает вланы по портам.
Необходимо поднять PPPoE которой конектиться с авторизацией к провайдеру.

Пробовал следующее:
interface Ethernet 0
pppoe enable
pppoe-client dial-pool-number 1 (на интерфейсах Ethernet 0 без проблем прописывается эта строка а на интерфейсах типа  Ethernet 0/0.1 не хочет)

interface Dialer 1
ip address negotiated
mtu 1492
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication pap callin
ppp pap sent-username xxxx@yyy.com password parol

dialer_list 1 protocol ip permit


Что ещё можно попробовать?

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "PPPoE с роутера, через Catalyst"  +/
Сообщение от shaman email(??) on 10-Май-07, 14:17 
>Такая ситуация: есть роутер (2621 с IOS 12.2(32)) с подинтерфейсами (dot1q), дальше
>каталиста принимает trunk и раскидывает вланы по портам.
>Необходимо поднять PPPoE которой конектиться с авторизацией к провайдеру.
>
>Пробовал следующее:
>interface Ethernet 0
>pppoe enable
> pppoe-client dial-pool-number 1 (на интерфейсах Ethernet 0 без проблем прописывается эта
>строка а на интерфейсах типа  Ethernet 0/0.1 не хочет)
>
>interface Dialer 1
> ip address negotiated
>mtu 1492
>encapsulation ppp
> dialer pool 1
>dialer-group 1
>ppp authentication pap callin
>ppp pap sent-username xxxx@yyy.com password parol
>
>dialer_list 1 protocol ip permit
>
>
>Что ещё можно попробовать?

PPPOE привязывается только к физическому интерфейсу циски на каталисте порт в который включен линк от провайдера должен быть в 1 влане (нейтив)
к суб-интерфейсам PPPOE не привязывается также нельзя использовать влан ID

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

2. "PPPoE с роутера, через Catalyst"  +/
Сообщение от MoBilka (ok) on 11-Май-07, 09:27 
>>Такая ситуация: есть роутер (2621 с IOS 12.2(32)) с подинтерфейсами (dot1q), дальше
>>каталиста принимает trunk и раскидывает вланы по портам.
>>Необходимо поднять PPPoE которой конектиться с авторизацией к провайдеру.
>>
>>Пробовал следующее:
>>interface Ethernet 0
>>pppoe enable
>> pppoe-client dial-pool-number 1 (на интерфейсах Ethernet 0 без проблем прописывается эта
>>строка а на интерфейсах типа  Ethernet 0/0.1 не хочет)
>>
>>interface Dialer 1
>> ip address negotiated
>>mtu 1492
>>encapsulation ppp
>> dialer pool 1
>>dialer-group 1
>>ppp authentication pap callin
>>ppp pap sent-username xxxx@yyy.com password parol
>>
>>dialer_list 1 protocol ip permit
>>
>>
>>Что ещё можно попробовать?
>
>PPPOE привязывается только к физическому интерфейсу циски на каталисте порт в который
>включен линк от провайдера должен быть в 1 влане (нейтив)
>к суб-интерфейсам PPPOE не привязывается также нельзя использовать влан ID


Спасибо. тогда прийдёться докупать модуль в этот роутер

Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

3. "PPPoE с роутера, через Catalyst"  +/
Сообщение от Dev_Dimon (ok) on 16-Дек-11, 13:48 
> Спасибо. тогда прийдёться докупать модуль в этот роутер

Не обязательно. Есть такая фича, как PPPoE Intermediate Agent. Не знаю на каких коммутаторах имеется, а на каких - нет. У меня С-4900М. На нем есть. Вот сейчас пытаюсь сконфигурить, но чего-то не выходит. Но у меня схема посложнее будет...

Описание конфигурирования тут - http://www.cisco.com/en/US/docs/switches/lan/catalyst4500/12...

Если кто может помочь с решением данного вопроса - буду благодарен очень.

Моя схема:
Клиент-PPPoE --> (G1/0/22)Cat-2960(T1/0/1) --> (T1/4)Cat-4900(G2/7) --> Сервер-PPPoE

На Cat-2960 не конфигурится такой агент. Может там по-другому надо?

Ответить | Правка | ^ к родителю #2 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру