The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"Скорость на порту Catalist 3550"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [Проследить за развитием треда]

"Скорость на порту Catalist 3550"  
Сообщение от Vil (ok) on 25-Апр-07, 16:49 
Помогите! Как ограничить максимальную скорость трафика на порту cisco catalist 3550? На порту нужно давать 128К.
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени, UBB]


1. "Скорость на порту Catalist 3550"  
Сообщение от asto (ok) on 26-Апр-07, 01:13 
>Помогите! Как ограничить максимальную скорость трафика на порту cisco catalist 3550? На
>порту нужно давать 128К.

например так:
interface fa 0/1
srr-queue bandwidth limit <<10-90> enter bandwidth limit for interface  as percentage>

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "Скорость на порту Catalist 3550"  
Сообщение от dimozzza on 26-Апр-07, 09:58 
>Помогите! Как ограничить максимальную скорость трафика на порту cisco catalist 3550? На
>порту нужно давать 128К.

а service policy на порт повесить не поможет?

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

3. "Скорость на порту Catalist 3550"  
Сообщение от Marshal (ok) on 27-Апр-07, 12:55 
>>Помогите! Как ограничить максимальную скорость трафика на порту cisco catalist 3550? На
>>порту нужно давать 128К.

ip access-list All-IP
permit ip any any
!
class-map match-all All-IP-Class
match access-group All-IP
!
policy-map Restrict-to-256Mbps
class All-IP-Class
  set dscp default
   police 128000 8000 exceed-action drop
!
interface FastEthernet0/1
service-policy output Restrict-to-256Mbps
service-policy input Restrict-to-256Mbps

Примерно так.
Но, кажется, нужен Enh Image

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

4. "Скорость на порту Catalist 3550"  
Сообщение от Саня on 28-Апр-07, 10:56 
>>>Помогите! Как ограничить максимальную скорость трафика на порту cisco catalist 3550? На
>>>порту нужно давать 128К.
>
>ip access-list All-IP
> permit ip any any
>!
>class-map match-all All-IP-Class
> match access-group All-IP
>!
>policy-map Restrict-to-256Mbps
> class All-IP-Class
>  set dscp default
>   police 128000 8000 exceed-action drop
>!
>interface FastEthernet0/1
> service-policy output Restrict-to-256Mbps
> service-policy input Restrict-to-256Mbps
>
>Примерно так.
>Но, кажется, нужен Enh Image

да и на сколько таких реолков коммутатора хватит, мне кажется, что после нескольких он рассыпится

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру