The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"Форвардинг UDP трафика на IP телефон, через Cisco827-4V"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [Проследить за развитием треда]

"Форвардинг UDP трафика на IP телефон, через Cisco827-4V"  
Сообщение от Vladimir email(??) on 17-Июл-06, 22:49 
Добрый день.

Есть такая схемка, - Cisco827-4V-->Свич-->IP телефон. На телефоне приватный адрес.
Конфиг Cisco:
!        
interface Ethernet0
ip address 192.168.1.1 255.255.255.0
ip nat inside
ip virtual-reassembly
hold-queue 100 out
!
interface ATM0
no ip address
no atm ilmi-keepalive
bundle-enable
dsl operating-mode auto
hold-queue 224 in
!
interface ATM0.1 point-to-point
no snmp trap link-status
pvc 0/33
  no oam-pvc manage
  pppoe-client dial-pool-number 1
!
!
interface Dialer1
ip address negotiated
ip mtu 1492
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer pool 1
ppp pap sent-username XXXXXXX password 0 XXXXXX
!
ip route 0.0.0.0 0.0.0.0 Dialer1
ip http server
ip dns server
!
ip nat inside source list 1 interface Dialer1 overload
!
access-list 1 permit 192.168.1.0 0.0.0.255
!
!


Задача настроить телефон для работы c www.sipnet.ru .Как наиболее корректно настроить форвардинг UDP траффика по 5060 порту, на IP телефон за NAT-ом?

Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

 Оглавление

Сообщения по теме [Сортировка по времени, UBB]


1. "Форвардинг UDP трафика на IP телефон, через Cisco827-4V"  
Сообщение от ruff email(ok) on 18-Июл-06, 10:22 
>
>
>Задача настроить телефон для работы c www.sipnet.ru .Как наиболее корректно настроить форвардинг
>UDP траффика по 5060 порту, на IP телефон за NAT-ом?

ip nat inside source static udp ip.of.pho.ne 5060 int dia1 5060

Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

2. "Форвардинг UDP трафика на IP телефон, через Cisco827-4V"  
Сообщение от daff (??) on 18-Июл-06, 11:18 
>Задача настроить телефон для работы c www.sipnet.ru .Как наиболее корректно настроить форвардинг

а как есть не работает ?, т.е если просто на телефоне STUN сервер прописать и включить nat traversal


Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

3. "Форвардинг UDP трафика на IP телефон, через Cisco827-4V"  
Сообщение от Владимир (??) on 27-Июл-06, 13:36 
Пардон, сгорел блок питания, не мог протестить.

ip nat inside source static udp ip.of.pho.ne 5060 int dia1 5060

Вот эта строка сработала! Спасибо!

Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру