The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"cisco 2600 не видит модем на serial"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [Проследить за развитием треда]

"cisco 2600 не видит модем на serial"  
Сообщение от ase email(ok) on 13-Июл-06, 21:27 
Cisco 2600
Нужно обеспечить доступ локальной сети в другую сеть по дозвону.

В качестве примера использую
http://cisco.far.ru/ddr.shtml

Имею:
Router#sh line
   Tty Typ     Tx/Rx    A Modem  Roty AccO AccI   Uses   Noise  Overruns   Int
*    0 CTY              -    -      -    -    -      0       1     0/0       -
*    2 TTY  57600/57600 - inout     -    -    -      0       0     0/0     Se0/1

Router#debug confmodem
00:05:57: TTY2: detection speed (115200) response ---h---
00:06:00: TTY2: detection speed (57600) response ---h---
00:06:03: TTY2: detection speed (38400) response ---h---
00:06:06: TTY2: detection speed (19200) response ---h---
00:06:09: TTY2: detection speed (9600) response ---h---
00:06:12: TTY2: detection speed (2400) response ---h---
00:06:15: TTY2: detection speed (1200) response ---h---
00:06:19: TTY2: detection speed (300) response ---h---
00:06:19: TTY2: No modem found

Модем физически к Serial 0/1 включен через шнур RS232/V.24DTE.

Подскажите, пожалуйста, в какую сторону смотреть, чтоб увидеть модем.

Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

 Оглавление

Сообщения по теме [Сортировка по времени, UBB]


1. "cisco 2600 не видит модем на serial"  
Сообщение от daff on 14-Июл-06, 07:00 
line 2
transport input telnet
!

telnet cisco_ip 2002
at
...

Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

2. "cisco 2600 не видит модем на serial"  
Сообщение от ase email(ok) on 14-Июл-06, 12:40 
>line 2
> transport input telnet
>!
>
>telnet cisco_ip 2002
>at
>...


Router(config)#line 2
Router(config-line)#transport input telnet
Router#telnet xxx.xxx.xxx.xxx 2002
Trying xxx.xxx.xxx.xxx, 2002 ...
% Connection timed out; remote host not responding

Конфиг:
!
interface Serial0/1
physical-layer async
ip address negotiated
no ip directed-broadcast
ip nat outside
encapsulation ppp
dialer in-band
dialer string P9955555
dialer-group 1
async mode interactive
no fair-queue
no cdp enable
no shutdown
ppp authentication pap callin
ppp pap sent-username guest password mtu
!
ip nat inside source list 100 interface Serial0/1 overload
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0/1
no ip http server
!
access-list 100 permit ip any any
dialer-list 1 protocol ip permit
!
line con 0
transport input none
line 2
autoselect ppp
modem InOut
modem autoconfigure type codex_3260
transport input telnet
transport output none
stopbits 1
speed 38400
flowcontrol hardware
line aux 0
line vty 0 4
exec-timeout 0 0
password ****
login
!

Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

3. "cisco 2600 не видит модем на serial"  
Сообщение от daff (??) on 14-Июл-06, 12:50 
Router(config)#line 2
Router(config-line)#transport input telnet
Router#telnet xxx.xxx.xxx.xxx 2002
Trying xxx.xxx.xxx.xxx, 2002 ...
% Connection timed out; remote host not responding
int loopback 5
ip address 10.10.10.1 255.255.255.0
!

line 2
modem autoconfigure discovery
default stopbits
!

telnet 10.10.10.1 2002

Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

4. "cisco 2600 не видит модем на serial"  
Сообщение от ase email(ok) on 14-Июл-06, 13:43 
Router(config)#int loopback 5
Router(config-if)# ip address 10.10.10.1 255.255.255.0

Router#ping 10.10.10.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.10.10.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms

Router#telnet 10.10.10.1 2002
Trying 10.10.10.1, 2002 ...
% Connection refused by remote host


Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

5. "cisco 2600 не видит модем на serial"  
Сообщение от daff (??) on 14-Июл-06, 14:01 
а если
no flowcontrol

Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

6. "cisco 2600 не видит модем на serial"  
Сообщение от ase email(ok) on 14-Июл-06, 14:30 
>а если
>no flowcontrol

Тоже самое. :-(

Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

7. "cisco 2600 не видит модем на serial"  
Сообщение от daff (??) on 14-Июл-06, 14:36 
>>а если
>>no flowcontrol
>
>Тоже самое. :-(

clear line 2

и пройтис nmap-ом по всем портам

Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру