The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"NVIDIA выпустила драйвер 304.43 и планирует в следующей верс..."
Вариант для распечатки  
Пред. тема | След. тема 
Форум Разговоры, обсуждение новостей
Изначальное сообщение [ Отслеживать ]

"NVIDIA выпустила драйвер 304.43 и планирует в следующей верс..."  +/
Сообщение от opennews (??) on 28-Авг-12, 09:54 
Компания NVIDIA представила (http://www.nvidia.com/object/linux-display-amd64-304.43-driv...) корректирующий релиз проприетарного видеодрайвера NVIDIA 304.43, продолжающего развитие стабильной версии 304.x.  Драйвер доступен для Linux (http://www.nvidia.com/object/linux-display-ia32-304.43-drive...), FreeBSD (http://www.nvidia.com/object/freebsd-x86-304.43-driver.html) и Solaris (http://www.nvidia.com/object/solaris-display-304.43-driver.html). В новой версии добавлена поддержка новых GPU GeForce GTX 660 Ti,  Quadro K5000, Quadro K5000M,  Quadro K4000M, Quadro K3000M и NVS 510, а также проведена работа по устранению ошибок.  


Например, решена проблема с крахом тестовой версии X.Org xserver 1.13 при запуске Firefox или приложений, использующих GLX. Устранено зависание VDPAU при работе YouTube Flash Player. Решены проблемы с несогласованным изменением настроек nvidia-settings со стороны gnome-settings-daemon. В конфигуратор nvidia-settings добавлена поддержка использования  RandR  для управления цветностью.


Дополнительно, можно отметить намерение (http://www.phoronix.com/scan.php?page=news_item&px=MTE3MDA) компании NVIDIA исключить поддержку устаревших видеокарт из активно развиваемой ветки проприетарных драйверов для Linux, Solaris и FreeBSD. Ветка драйверов 304.x будет последней, в которой будут поддерживаться GeForce 7, GeForce 6 и более старые модели видеокарт. Ранее аналогичное решение принято и для драйверов Windows. Поддержка старых карт будет обеспечена в рамках отдельной legacy-ветки, созданной на базе драйверов 304.x. В legacy-ветке не будет производиться развитие новшеств, но будут устраняться критические ошибки и будет обеспечена поддержка свежих версий ядра Linux и X.Org Server. Напомним, что в настоящее время уже существуют три legacy-ветки драйверов NVIDIA: карты GeForce2 и GeForce4 поддерживаются драйвером 96.43.xx, старые модели карт начиная с серии GeForce 5 - 173.14.xx, карты Riva TNT, TNT2, GeForce и некоторые старые модели GeForce 2 - 71.86.xx.


71.86.xx, 96.43.xx и 173.14.xx


URL: http://www.phoronix.com/scan.php?page=news_item&px=MTE3MDA
Новость: https://www.opennet.ru/opennews/art.shtml?num=34671

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "NVIDIA выпустила драйвер 304.43 и планирует в следующей верс..."  +1 +/
Сообщение от Аноним (??) on 28-Авг-12, 09:54 
>и более старые модели видеокарт

нет там никаких более старых

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

17. "NVIDIA выпустила драйвер 304.43 и планирует в следующей верс..."  +2 +/
Сообщение от xv email(??) on 28-Авг-12, 12:08 
Riva 128?
Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

2. "NVIDIA выпустила драйвер 304.43 и планирует в следующей верс..."  –1 +/
Сообщение от Жаба on 28-Авг-12, 10:06 
Скатывается Нвидия( Это моя гф9800 через годок старой будет?
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

33. "NVIDIA выпустила драйвер 304.43 и планирует в следующей верс..."  +3 +/
Сообщение от pavlinux (ok) on 28-Авг-12, 15:34 
Она уже как 4 года - старая. Через год - это уже труп.
Ответить | Правка | ^ к родителю #2 | Наверх | Cообщить модератору

5. "NVIDIA выпустила драйвер 304.43 и планирует в следующей верс..."  +12 +/
Сообщение от marks on 28-Авг-12, 10:21 
NVIDIA молодцы, не забрасывают совсем старые видюхи. Даже о трупиках TNT заботятся... Привет AMD.
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

6. "NVIDIA выпустила драйвер 304.43 и планирует в следующей верс..."  +3 +/
Сообщение от anonymous (??) on 28-Авг-12, 10:23 
>Даже о трупиках TNT заботятся...

Да ты шо? Ты лично видел как работают на новом ядре и иксах эти карты? Погугли новости о том, что все эти легаси ветки благополучно выкинули.

Ответить | Правка | ^ к родителю #5 | Наверх | Cообщить модератору

8. "NVIDIA выпустила драйвер 304.43 и планирует в следующей верс..."  +/
Сообщение от dimqua (ok) on 28-Авг-12, 10:30 
Уже два года как не заботится, в отличии от nouveau.

https://www.opennet.ru/opennews/art.shtml?num=27339

Ответить | Правка | ^ к родителю #5 | Наверх | Cообщить модератору

13. "NVIDIA выпустила драйвер 304.43 и планирует в следующей верс..."  –2 +/
Сообщение от nmorozov (ok) on 28-Авг-12, 11:31 
Linux legaсy ветки уже давно не живые
Ответить | Правка | ^ к родителю #5 | Наверх | Cообщить модератору

18. "NVIDIA выпустила драйвер 304.43 и планирует в следующей верс..."  +/
Сообщение от Злыдень (??) on 28-Авг-12, 12:19 
Наглая ложь - обновляют, но не так часто.
Ответить | Правка | ^ к родителю #13 | Наверх | Cообщить модератору

31. "NVIDIA выпустила драйвер 304.43 и планирует в следующей верс..."  +/
Сообщение от Аноним (??) on 28-Авг-12, 15:00 
Есть, но не работает.
Ответить | Правка | ^ к родителю #18 | Наверх | Cообщить модератору

26. "NVIDIA выпустила драйвер 304.43 и планирует в следующей верс..."  +/
Сообщение от Аноним (??) on 28-Авг-12, 13:55 
NVidia Legacy 173.14.35 - 2012.06.28

Ты хоть теги ставь, что ты упоротый...

Ответить | Правка | ^ к родителю #13 | Наверх | Cообщить модератору

43. "NVIDIA выпустила драйвер 304.43 и планирует в следующей верс..."  +/
Сообщение от Пр0х0жий (??) on 28-Авг-12, 22:25 
Бесполезно тыкать. Слепые и ленивые багрепортов не читают.
Ответить | Правка | ^ к родителю #26 | Наверх | Cообщить модератору

45. "NVIDIA выпустила драйвер 304.43 и планирует в следующей верс..."  +/
Сообщение от Аноним (??) on 29-Авг-12, 12:29 
а где скачать драйвер для voodoo?
Ответить | Правка | ^ к родителю #5 | Наверх | Cообщить модератору

47. "NVIDIA выпустила драйвер 304.43 и планирует в следующей верс..."  +/
Сообщение от Сергей (??) on 29-Авг-12, 17:03 
www.3dfx.com ;-)
Ответить | Правка | ^ к родителю #45 | Наверх | Cообщить модератору

49. "NVIDIA выпустила драйвер 304.43 и планирует в следующей верс..."  +/
Сообщение от Аноним (??) on 29-Авг-12, 19:13 
> www.3dfx.com ;-)

таки не нашел тама, а АМД у фанбоев зеленых всегда виновата...
выше все отметиться решили - плюсиков наставили

Ответить | Правка | ^ к родителю #47 | Наверх | Cообщить модератору

51. "NVIDIA выпустила драйвер 304.43 и планирует в следующей верс..."  +/
Сообщение от Аноним (??) on 29-Авг-12, 20:27 
> таки не нашел тама, а АМД у фанбоев зеленых всегда виновата...

Да дело в том, что они очень бы хотели себе радеон, но шибко боятся за свои кривые руки.

Ответить | Правка | ^ к родителю #49 | Наверх | Cообщить модератору

14. "NVIDIA выпустила драйвер 304.43 и планирует в следующей верс..."  +/
Сообщение от Zenitur (ok) on 28-Авг-12, 11:32 
Поддерживаю решение. Поддержка 8 серий видеокарт в одном драйвере - это очень много! Да и кроме того, с тех пор как NVIDIA SLI для этих видеокарт сделали в 2005 году, чего теперь в них добавлять? Драйверы 304.xx и 275.xx будут поддерживаться ещё много лет, если они действительно станут последними для этих видеокарт. В них будут добавляться поддержка новых X-серверов и ядер Linux, как сейчас добавляется в 9x.xx и 173.xx. А 7x.xx поддержка прекращена, потому что видеокартам стало более 10 лет.
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

19. "NVIDIA выпустила драйвер 304.43 и планирует в следующей верс..."  +/
Сообщение от bircoph (ok) on 28-Авг-12, 12:46 
> А 7x.xx поддержка прекращена, потому что видеокартам стало более 10 лет.

А карты-то работают!
Моя старенькая Riva TNT2 до сих пор под nouveua бегает.

Ответить | Правка | ^ к родителю #14 | Наверх | Cообщить модератору

22. "NVIDIA выпустила драйвер 304.43 и планирует в следующей верс..."  +1 +/
Сообщение от Аноним (??) on 28-Авг-12, 13:02 
> Моя старенькая Riva TNT2 до сих пор под nouveua бегает.

...только это уже не заслуга нвидии ;)

Ответить | Правка | ^ к родителю #19 | Наверх | Cообщить модератору

24. "NVIDIA выпустила драйвер 304.43 и планирует в следующей верс..."  +/
Сообщение от Аноним (??) on 28-Авг-12, 13:40 
Что Вы на ней гоняете? O_o
Ответить | Правка | ^ к родителю #19 | Наверх | Cообщить модератору

52. "NVIDIA выпустила драйвер 304.43 и планирует в следующей верс..."  +/
Сообщение от Анон on 03-Сен-12, 09:23 
Кеды 4, не иначе!
Ответить | Правка | ^ к родителю #24 | Наверх | Cообщить модератору

21. "NVIDIA выпустила драйвер 304.43 и планирует в следующей верс..."  +2 +/
Сообщение от Аноним (??) on 28-Авг-12, 13:02 
> Поддерживаю решение.

А если б даже и не поддерживал - куда ты денешься с подводной лодки?!

Ответить | Правка | ^ к родителю #14 | Наверх | Cообщить модератору

23. "NVIDIA выпустила драйвер 304.43 и планирует в следующей верс..."  +3 +/
Сообщение от Аноним (??) on 28-Авг-12, 13:38 
даешь 3dfx!
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

32. "NVIDIA выпустила драйвер 304.43 и планирует в следующей верс..."  +/
Сообщение от Руслан Зиганшин (ok) on 28-Авг-12, 15:33 
OH NOOOOOOOOOO
Я ж GeForce 6800 XT полгода назад купил :-(
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

34. "NVIDIA выпустила драйвер 304.43 и планирует в следующей верс..."  +2 +/
Сообщение от pavlinux (ok) on 28-Авг-12, 15:36 
> Я ж GeForce 6800 XT полгода назад купил :-(

Кто ж виноват, что магазин и помойка, в вашем районе это одно и тоже.
Полтора года назад, ходовые были 240/250.

Ответить | Правка | ^ к родителю #32 | Наверх | Cообщить модератору

35. "NVIDIA выпустила драйвер 304.43 и планирует в следующей верс..."  +/
Сообщение от Crazy Alex (ok) on 28-Авг-12, 15:43 
Ну дык не всем оно надо. Я, помнится, когда перелез на мать с PCI-E - с год как, кстати :-) - так и просил - дайте мне самую дешевую вижуху на PCI-E (БУ, конечно) - ну не играюсь я в игрушки. Дали какой-то Radeon X550 за 10 баксов - я даже не в курсе насколько оно древнее. До этого на 9200 сидел - и сейчас сидел бы, если б более мощный проц не понадобился.
Ответить | Правка | ^ к родителю #34 | Наверх | Cообщить модератору

39. "NVIDIA выпустила драйвер 304.43 и планирует в следующей верс..."  –1 +/
Сообщение от pavlinux (ok) on 28-Авг-12, 17:00 
Когда glibc (memcpy/strcmp/...) уже во всю работают c поддержкой SSE4/4.1,
в обновление софта для старого железа не вижу смысла.
К примеру, ядро 2.6.16.62 и RHEL 4.0/SLES10 на ваших артефактах,
гораздо лучше и шустрее работать будут.

---
Кстати, апгрейд железа на топовые модели, окупается практически за месяц работы IT отдела.
Так на зарплату ведущего, и не очень программиста, можно купить 2-процессорный, 24-ядерный
сервак с 0.2Тb оперативки. Нежели он будет тратить этот месяц на оптимизацию и ловлю наносекунд.

[сообщение отредактировано модератором]

Ответить | Правка | ^ к родителю #35 | Наверх | Cообщить модератору

44. "NVIDIA выпустила драйвер 304.43 и планирует в следующей верс..."  +/
Сообщение от angra (ok) on 28-Авг-12, 23:27 
А потом ведущие и не очень быдлокодеры выпустят продукт, которому для приемлемой работы нужно такое же железо.
Ответить | Правка | ^ к родителю #39 | Наверх | Cообщить модератору

50. "NVIDIA выпустила драйвер 304.43 и планирует в следующей верс..."  –1 +/
Сообщение от pavlinux (ok) on 29-Авг-12, 19:20 
> А потом ведущие и не очень быдлокодеры выпустят продукт, которому для приемлемой
> работы нужно такое же железо.

Нельзя обновить прошлое! Я понимаю юзера дрочют на обновления, новые релизы...
Но блин, ITшнеги, вы-то куда???

Пробовали заточить софт не под LLVM, а под gcc-2.7.2? Вы будете приятно удивлены!

Ответить | Правка | ^ к родителю #44 | Наверх | Cообщить модератору

36. "NVIDIA выпустила драйвер 304.43 и планирует в следующей верс..."  +/
Сообщение от Руслан Зиганшин (ok) on 28-Авг-12, 15:53 
>> Я ж GeForce 6800 XT полгода назад купил :-(
> Кто ж виноват, что магазин и помойка, в вашем районе это одно
> и тоже.
> Полтора года назад, ходовые были 240/250.

Нашёл дешёвую видюху с tv-out в магазине недалеко от дома, а тут как раз карманные деньги были. Купил и её, и кабель SCART <> S-Video + RCA audio, а на рынке подальше переходник RCA <> jack 3.5

Ответить | Правка | ^ к родителю #34 | Наверх | Cообщить модератору

37. "NVIDIA выпустила драйвер 304.43 и планирует в следующей верс..."  +/
Сообщение от ананим on 28-Авг-12, 16:27 
да на навьё отлично работать будете, проблем то.
всё-равно к тому времени никакие современные игрушки там не пойдут. ну или будут работать также, как и на проприетарном драйвере.
ещё и на озу метров 200-300 сэкономите.
Ответить | Правка | ^ к родителю #32 | Наверх | Cообщить модератору

38. "NVIDIA выпустила драйвер 304.43 и планирует в следующей верс..."  +/
Сообщение от Анонимб on 28-Авг-12, 16:41 
Ну вот, теперь не обновить драйвер на multiseat системе, где одна видеокарта встроенная 6100... А ведь материнская плата не так стара для офисов. Жаль...
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

40. "NVIDIA выпустила драйвер 304.43 и планирует в следующей верс..."  +/
Сообщение от Аноним (??) on 28-Авг-12, 17:06 
Если бы эти легаси дрова ещё нормально ускоряли, а то там баг на баге.
А ещё ведь и в играх и в браузерах новые технологии приходят, вот и получается потом, что проприетарный драйвер стоит, а 2D в браузере тормозит и фильмы тоже.
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

41. "NVIDIA выпустила драйвер 304.43 и планирует в следующей верс..."  +/
Сообщение от ArtKun on 28-Авг-12, 17:15 
Ветка 304.хх и станет legacy. В ней те же самые проблемы?
Ответить | Правка | ^ к родителю #40 | Наверх | Cообщить модератору

42. "NVIDIA выпустила драйвер 304.43 и планирует в следующей верс..."  +/
Сообщение от Владимир email(??) on 28-Авг-12, 18:44 
Лучше бы открыли код хотя бы старых. Как обычно с НВИДИЯ что попало.
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

48. "NVIDIA выпустила драйвер 304.43 и планирует в следующей верс..."  +/
Сообщение от Wormik (ok) on 29-Авг-12, 18:20 
В opensuse драйвер обновился до этой версии. Странно, обычно NVIDIA обновляет репозитоий для openSUSE не после каждого релиза, а сейчас вдруг обновила два раза подряд. Я думал, после обновления неделю назад пару релизов пропустят. Это говорит о том, что их намерения серьёзны, и для старых видеокарт это последний драйвер.
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру