The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]



"Доступны web-браузеры qutebrowser 2.4 и Min 1.22"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Разговоры, обсуждение новостей
Изначальное сообщение [ Отслеживать ]

"Доступны web-браузеры qutebrowser 2.4 и Min 1.22"  +/
Сообщение от opennews (ok), 25-Окт-21, 09:14 
Опубликован релиз web-браузера qutebrowser 2.4, предоставляющего минимальный графический интерфейс, не отвлекающий от просмотра содержимого, и систему навигации в стиле текстового редактора Vim, построенную целиком на клавиатурных комбинациях. Код написан на языке Python с использованием PyQt5 и QtWebEngine. Исходные тексты распространяются под лицензией GPLv3. Применение Python не сказывается на производительности, так как отрисовка и разбор контента осуществляется силами движка Blink и библиотеки Qt...

Подробнее: https://www.opennet.ru/opennews/art.shtml?num=56028

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения [Сортировка по времени | RSS]


1. "Доступны web-браузеры qutebrowser 2.4 и Min 1.22"  –1 +/
Сообщение от hefenud (ok), 25-Окт-21, 09:14 
> переключение между вкладками производится через клавиши "J" и "K" или "Alt-номер вкладки"

Почему Alt, а не Ctrl, как в Firefox и Chrome? Что бы никто не догадался?

Ответить | Правка | Наверх | Cообщить модератору

2. "Доступны web-браузеры qutebrowser 2.4 и Min 1.22"  +7 +/
Сообщение от ET (?), 25-Окт-21, 09:18 
у меня в двух Linux-дистрах Firefox переключается между вкладками именно по Alt+Цифре, это на Windows вроде через Ctrl -- совсем не палитесь, товарищ)
Ответить | Правка | Наверх | Cообщить модератору

12. "Доступны web-браузеры qutebrowser 2.4 и Min 1.22"  –4 +/
Сообщение от QwertyReg (ok), 25-Окт-21, 10:06 
У меня закладки на тачбаре переключаются.
Казалось бы, спалился, но Firefox реально так умеет, лол.
Ответить | Правка | Наверх | Cообщить модератору

16. "Доступны web-браузеры qutebrowser 2.4 и Min 1.22"  –1 +/
Сообщение от hefenud (ok), 25-Окт-21, 10:18 
Ubuntu 21.10 на RPi4, переключение по Ctrl+N
Ничего не менял, все стоит в дефолте
Я вообще не уверен, что десктопную винду можно поставить на малинку, вроде под нее только какую-то урезанную без гуя выпускали же
Ответить | Правка | К родителю #2 | Наверх | Cообщить модератору

20. "Доступны web-браузеры qutebrowser 2.4 и Min 1.22"  +/
Сообщение от ET (?), 25-Окт-21, 10:27 
> Ctrl+N

вроде как каноничное сочетание для чего-то нового — вот у меня это новое окно Firefox

Ответить | Правка | Наверх | Cообщить модератору

49. "Доступны web-браузеры qutebrowser 2.4 и Min 1.22"  +/
Сообщение от ssh (ok), 25-Окт-21, 13:30 
Думаю он имел ввиду Ctrl + №, понимая под этим цифру.
Ответить | Правка | Наверх | Cообщить модератору

19. "Доступны web-браузеры qutebrowser 2.4 и Min 1.22"  +3 +/
Сообщение от Аноним (19), 25-Окт-21, 10:27 
А почему кстати не написали что min почти полностью состоит из телеметрии где-то уже больше года как?
Ответить | Правка | К родителю #1 | Наверх | Cообщить модератору

24. "Доступны web-браузеры qutebrowser 2.4 и Min 1.22"  –3 +/
Сообщение от Аноним (24), 25-Окт-21, 10:36 
Потому, что параноики должны страдать.
Ответить | Правка | Наверх | Cообщить модератору

32. "Доступны web-браузеры qutebrowser 2.4 и Min 1.22"  +2 +/
Сообщение от Аноним (19), 25-Окт-21, 11:34 
Они не страдают, у них есть унгооглед, айскет и либревульф как минимум.
Ответить | Правка | Наверх | Cообщить модератору

70. "Доступны web-браузеры qutebrowser 2.4 и Min 1.22"  +/
Сообщение от Аноним (24), 25-Окт-21, 17:37 
О, да, выбор настоящего параноика: груда крайне сомнительных васяноподелок. Чужие трояны "выпиливаем" (и то не все), а свои запиливаем. Но ты, продолжай им верить, конечно. И волосы будут мягкие и шелковистые.
Ответить | Правка | Наверх | Cообщить модератору

28. "Доступны web-браузеры qutebrowser 2.4 и Min 1.22"  +/
Сообщение от Аноним (-), 25-Окт-21, 11:00 
Поподробнее пожалуйста.
Ответить | Правка | К родителю #19 | Наверх | Cообщить модератору

33. "Доступны web-браузеры qutebrowser 2.4 и Min 1.22"  +/
Сообщение от Аноним (19), 25-Окт-21, 11:37 
js/searchbar/updateNotifications.js
js/statistics.js
pages/settings/settings.js

Это из прошлых релизов. Сейчас лезть в код мина как-то вообще лень.

Ответить | Правка | Наверх | Cообщить модератору

29. "Доступны web-браузеры qutebrowser 2.4 и Min 1.22"  –3 +/
Сообщение от Аноним (-), 25-Окт-21, 11:02 
>Почему Alt, а не Ctrl, как в Firefox и Chrome?

От тебя вантузом воняет, иди помолись перед иконами отцов-юниксоидов

Ответить | Правка | К родителю #1 | Наверх | Cообщить модератору

40. "Доступны web-браузеры qutebrowser 2.4 и Min 1.22"  +1 +/
Сообщение от Аноним (-), 25-Окт-21, 12:24 
> Почему Alt, а не Ctrl, как в Firefox и Chrome? Что бы никто не догадался?

Потому что ты знатный фантазер?

https://support.mozilla.org/en-US/kb/keyboard-shortcuts-perf...
> Go to Tab 1 to 8    Ctrl + 1 to 8 command + 1 to 8 Alt + 1 to 8

https://support.mozilla.org/en-US/questions/1263764
> About "Select Tab 1 to 8" Shortcut: Alt on Linux, Ctrl on Windows.

Ответить | Правка | К родителю #1 | Наверх | Cообщить модератору

3. "Доступны web-браузеры qutebrowser 2.4 и Min 1.22"  +4 +/
Сообщение от Аноним (3), 25-Окт-21, 09:27 
>> ":w" для записи страницы.

Реально крутая фича. Давно хотел некоторые страницы на некоторых сайтах подредактировать.

Ответить | Правка | Наверх | Cообщить модератору

4. "Доступны web-браузеры qutebrowser 2.4 и Min 1.22"  –3 +/
Сообщение от kusb (?), 25-Окт-21, 09:32 
Можно вопрос? А почему использование веб-технологий для интерфейса и так уже браузера - это плохо? Это в отличие от других программ даже выглядит как упрощение. Или эти технологии настолько развились, что не позволят сделать лёгкий интерфейс и дополнительная нагрузка на движок - это хуже интерфейса без веба, мало того что все странички тяжёлые, так ещё и интерфейс тяжёлый. То есть нужно избегать веб технологий там, где это возможно, даже если это браузер...
Либо кто-то не любит, когда программа выглядит и ведёт себя по другому?
Ответить | Правка | Наверх | Cообщить модератору

8. "Доступны web-браузеры qutebrowser 2.4 и Min 1.22"  +4 +/
Сообщение от Sindzicatemail (?), 25-Окт-21, 09:45 
Дело не в веб-технологиях, а в том, что используемые для этого технологии и фреймворки, в частности, Electron, кушают очень много ресурсов по сравнению с нативными программами, часто весьма не шустро загружаются и тормозят там, где нативная программа просто летает. Electron -- это целый браузер и node.js под капотом. Зачем эти технологии, скажем, калькулятору и файловому менеджеру? При возможности лучше использовать тогда webview или Sciter: хотя бы ресурсы так не жрут...
Ответить | Правка | Наверх | Cообщить модератору

9. "Доступны web-браузеры qutebrowser 2.4 и Min 1.22"  –2 +/
Сообщение от kusb (?), 25-Окт-21, 09:54 
> Дело не в веб-технологиях, а в том, что используемые для этого технологии
> и фреймворки, в частности, Electron, кушают очень много ресурсов по сравнению
> с нативными программами, часто весьма не шустро загружаются и тормозят там,
> где нативная программа просто летает. Electron -- это целый браузер и
> node.js под капотом. Зачем эти технологии, скажем, калькулятору и файловому менеджеру?
> При возможности лучше использовать тогда webview или Sciter: хотя бы ресурсы
> так не жрут...

Это то да, и такие программы даже раздражают тем, как лихо стреляют из пушки по воробьям. Потому что действительно, зачем?
Но вот браузер, который и так уже браузер мне казалось должен был быть исключением.

Ответить | Правка | Наверх | Cообщить модератору

11. "Доступны web-браузеры qutebrowser 2.4 и Min 1.22"  +/
Сообщение от ryoken (ok), 25-Окт-21, 10:04 
Что первое тяжёлое (QtWebEngine), что второе (Electron + Node.js) для компиляции. Смысла как-то мало по сравнению с обычным Firefox | Chromium.
Ответить | Правка | К родителю #8 | Наверх | Cообщить модератору

18. "Доступны web-браузеры qutebrowser 2.4 и Min 1.22"  +1 +/
Сообщение от Аноним (18), 25-Окт-21, 10:25 
Исходники электрона под 30 гигабайт, у вебэнжина по-моему всего 10 гигабайт. Это не обычный хромиум, а встраиваемый/скриптуемый, там есть некоторые значительные отличия в поведении.
Ответить | Правка | Наверх | Cообщить модератору

27. "Доступны web-браузеры qutebrowser 2.4 и Min 1.22"  –1 +/
Сообщение от ryoken (ok), 25-Окт-21, 10:41 
> Исходники электрона под 30 гигабайт, у вебэнжина по-моему всего 10 гигабайт. Это
> не обычный хромиум, а встраиваемый/скриптуемый, там есть некоторые значительные отличия
> в поведении.

Мгм... Ну насчёт электрона я может загнул, не помню, ставится ли он по зависимостям для браузеров в генте. А вот webengine собака долго собирается, причём, если судить по индикации винта - довольно много времени он перегоняет данные, ему даже tmpfs тут не помогает.

Ответить | Правка | Наверх | Cообщить модератору

30. "Доступны web-браузеры qutebrowser 2.4 и Min 1.22"  +/
Сообщение от Аноним (18), 25-Окт-21, 11:03 
С некоторых пор в хромиуме поддерживаются юнити билды, они значительно ускоряют потому что сначала собирают файлы в кучу и только потом компилируют. У вебэнжина в генту есть юз jumbo build, это оно. Требования к памяти растут правда.
Ответить | Правка | Наверх | Cообщить модератору

31. "Доступны web-браузеры qutebrowser 2.4 и Min 1.22"  –1 +/
Сообщение от ryoken (ok), 25-Окт-21, 11:05 
> У вебэнжина в генту есть юз jumbo build, это оно. Требования к
> памяти растут правда.

Надо почитать, спасибо за сведения :).

Ответить | Правка | Наверх | Cообщить модератору

13. "Доступны web-браузеры qutebrowser 2.4 и Min 1.22"  +/
Сообщение от Тот_Самый_Анонимус (?), 25-Окт-21, 10:08 
>А почему использование веб-технологий для интерфейса и так уже браузера - это плохо

Потому что тормоза.
Использование средств разметки текста для приложений — вообще маразм.

Ответить | Правка | К родителю #4 | Наверх | Cообщить модератору

67. "Доступны web-браузеры qutebrowser 2.4 и Min 1.22"  +/
Сообщение от kusb (?), 25-Окт-21, 17:11 
Ну веб давно уже не средство разметки текста, а такая платформа для разработки приложений, что свихнуться.
Но самая сложная часть браузера - движок. Его логика - часть электрона. Всякие протоколы, даже похоже такая фигня, как окошки логина. Яваскрипту остаётся лёгкое - рисовать окошки, следить за историей какой-нибудь, вообще слабонагруженные части.
Обычно не нравится, что нужно целый браузер, чтобы загрузить чатик, но с уже браузером такой проблемы нет - нам явно понадобится запустить движок браузера для того, чтобы смотреть страницы.
Интерфейс браузера на вебне - большая настраиваемость с управляемостью теми же базовыми для браузера миханизмами, что даже безопаснее. Не нужна отдельная система плагинов, какой-нибудь отдельный скриптовый язык, у нас только движок который отображает веб и изолирует его и немного веба для управления - красиво же. Никакого дублирования функций.

Ответить | Правка | Наверх | Cообщить модератору

83. "Доступны web-браузеры qutebrowser 2.4 и Min 1.22"  +/
Сообщение от Тот_Самый_Анонимус (?), 25-Окт-21, 22:23 
Это именно язык разметки текста. Из которого решили сделать универсальную платформу. Но это тупиковый путь.

>но с уже браузером такой проблемы нет - нам явно понадобится запустить движок браузера для того, чтобы смотреть страницы

Есть. Такой монстр не нужен. Он не от хорошей жизни и уж явно дыра в безопасности, потому что позволяет запускать приложения, на явную установку которых не было разрешения.

>Интерфейс браузера на вебне - большая настраиваемость с управляемостью теми же базовыми для браузера миханизмами, что даже безопаснее.

Интерпретируемая часть в виде скриптов и текстовая часть в виде свойств компонентов всегда проиграют в производительности как байт-коду. так и машинному.

>Никакого дублирования функций.

итак сайты жрут много памяти, так и интерфейс отжирать будет. Не нужно.

Ответить | Правка | Наверх | Cообщить модератору

5. "Доступны web-браузеры qutebrowser 2.4 и Min 1.22"  +4 +/
Сообщение от Аноним (5), 25-Окт-21, 09:34 
> Min создан с использованием платформы Electron

Браузер в браузере.

Ответить | Правка | Наверх | Cообщить модератору

6. "Доступны web-браузеры qutebrowser 2.4 и Min 1.22"  –1 +/
Сообщение от Аноним (6), 25-Окт-21, 09:36 
В них удобный интерфейс? Они поддерживают все современные вэб-технологии? Они открывают все сайты?
Ответить | Правка | Наверх | Cообщить модератору

10. "Доступны web-браузеры qutebrowser 2.4 и Min 1.22"  –1 +/
Сообщение от kusb (?), 25-Окт-21, 09:56 
> В них удобный интерфейс? Они поддерживают все современные вэб-технологии? Они открывают
> все сайты?

По моему там вебкит внутри и скорее поддерживают, но были проблемы. Почему-то с браузерами на вебките кроме хрома постоянно были проблемы. Что печально.

Ответить | Правка | Наверх | Cообщить модератору

34. "Доступны web-браузеры qutebrowser 2.4 и Min 1.22"  +/
Сообщение от Аноним (34), 25-Окт-21, 11:42 
Потому что Хром — это не Вебкит.
Ответить | Правка | Наверх | Cообщить модератору

52. "Доступны web-браузеры qutebrowser 2.4 и Min 1.22"  –1 +/
Сообщение от Аноним (52), 25-Окт-21, 14:14 
Это по твоему. В кутебровзере qtwebengine, blink.
Ответить | Правка | К родителю #10 | Наверх | Cообщить модератору

68. "Доступны web-браузеры qutebrowser 2.4 и Min 1.22"  +/
Сообщение от kusb (?), 25-Окт-21, 17:13 
Да, забыл. А они уже достаточно другие?
Ответить | Правка | Наверх | Cообщить модератору

7. "Доступны web-браузеры qutebrowser 2.4 и Min 1.22"  –1 +/
Сообщение от Аноним (6), 25-Окт-21, 09:37 
Или это огороженные недобраузеры?
Ответить | Правка | Наверх | Cообщить модератору

14. "Доступны web-браузеры qutebrowser 2.4 и Min 1.22"  +/
Сообщение от Sultan (?), 25-Окт-21, 10:14 
"В то же время выпущена новая версия браузера Min 1.22, предлагающего минималистичный интерфейс, построенный вокруг манипуляций с адресной строкой. Браузер создан с использованием платформы Electron"
Затея такая же осмысленная, как зубочистка из обеднённого урана.
Углеродный след Electron, наврное, переплюнет все ДВС вместе взятые.
Ответить | Правка | Наверх | Cообщить модератору

15. "Доступны web-браузеры qutebrowser 2.4 и Min 1.22"  +/
Сообщение от Sultan (?), 25-Окт-21, 10:16 
Слепили веб-браузер из фреймворка, слепленного из браузера...
Ответить | Правка | Наверх | Cообщить модератору

137. "Доступны web-браузеры qutebrowser 2.4 и Min 1.22"  +/
Сообщение от Аноним (137), 27-Окт-21, 10:26 
Пора бы уж начинать делать. А не лепить.
Ответить | Правка | Наверх | Cообщить модератору

64. "Доступны web-браузеры qutebrowser 2.4 и Min 1.22"  +/
Сообщение от kusb (?), 25-Окт-21, 16:51 
Почему? Это рефлекс на все программы с вебней внутри уже не требующий сознания или правда?
Если правда, то почему оно будет жрать ресурсы? Веб-движки вообще не могут не жрать ресурсы даже на сайтах типа fdd5-25?
Ответить | Правка | К родителю #14 | Наверх | Cообщить модератору

17. "Доступны web-браузеры qutebrowser 2.4 и Min 1.22"  +/
Сообщение от Аноним (6), 25-Окт-21, 10:24 
Манипуляция с адресной строкой... Как это дико звучит в 21 году 21 века. Браузер а-ля дос и командная строка это неподребство, а не современный браузер с удобным гуем.
Ответить | Правка | Наверх | Cообщить модератору

22. "Доступны web-браузеры qutebrowser 2.4 и Min 1.22"  +1 +/
Сообщение от Аноним (3), 25-Окт-21, 10:31 
Ну и иди на гуй. Никто не держит
Ответить | Правка | Наверх | Cообщить модератору

69. "Доступны web-браузеры qutebrowser 2.4 и Min 1.22"  +/
Сообщение от kusb (?), 25-Окт-21, 17:15 
Почему бы не совместить сроку с этим гуем. Не два способа, а именно одновременно.
Ответить | Правка | Наверх | Cообщить модератору

136. "Доступны web-браузеры qutebrowser 2.4 и Min 1.22"  +/
Сообщение от Аноним (137), 27-Окт-21, 10:25 
Нагуя нам без гуя, если с гуем догуя?!
Ответить | Правка | К родителю #22 | Наверх | Cообщить модератору

61. "Доступны web-браузеры qutebrowser 2.4 и Min 1.22"  +/
Сообщение от Аноним (-), 25-Окт-21, 15:59 
>Как это дико звучит в 21 году 21 века. Браузер а-ля дос и командная строка это неподребство, а не современный браузер с удобным гуем.

Программное обеспечение должно быть творчески реализовано. А ты кто такой чтобы полёт фантазии разработчика прекращать? Если разработчик хочет чтобы, например при входе в незащищённый сайт вместо иконки замка высвечивалась женская задница, то это его выбор. И этот выбор мы уважаем.

Ответить | Правка | К родителю #17 | Наверх | Cообщить модератору

135. "Доступны web-браузеры qutebrowser 2.4 и Min 1.22"  +/
Сообщение от Аноним (137), 27-Окт-21, 10:24 
Женская задница? Хороший выбор.
А за каждый неоткрытый сайт что прикажете высвечивать? Может быть член (мужской естественно) на всю страницу? Сдаётся мне, что была бы постоянно одна большая х...йня. Такой бравзер.
Ну, за творчество!
Ответить | Правка | Наверх | Cообщить модератору

21. "Доступны web-браузеры qutebrowser 2.4 и Min 1.22"  +5 +/
Сообщение от Аноним (21), 25-Окт-21, 10:30 
>  Min 1.22, предлагающего минималистичный ... создан с использованием платформы Electron,

Всегда лолкаю с этого )

Ответить | Правка | Наверх | Cообщить модератору

26. "Доступны web-браузеры qutebrowser 2.4 и Min 1.22"  +/
Сообщение от Аноним (24), 25-Окт-21, 10:41 
Да не, всё правильно. Юзера - в загон с двумя кнопками, а вебню - под капот. Стильно, модно, молодежно!
Ответить | Правка | Наверх | Cообщить модератору

36. "Доступны web-браузеры qutebrowser 2.4 и Min 1.22"  +/
Сообщение от suffix (ok), 25-Окт-21, 11:56 
На не нужны ваши "стильно, модно, молодёжно" - Palemoon наше всё ! :)
Ответить | Правка | Наверх | Cообщить модератору

134. "Доступны web-браузеры qutebrowser 2.4 и Min 1.22"  +/
Сообщение от Аноним (137), 27-Окт-21, 10:23 
Палемун скурвился. Шерстяной уже давно включил заднюю. Только поначалу хохолок торчал.
Нacpaл на свои собственные убеждения.
Ответить | Правка | Наверх | Cообщить модератору

66. "Доступны web-браузеры qutebrowser 2.4 и Min 1.22"  +/
Сообщение от kusb (?), 25-Окт-21, 16:54 
Абстрактно браузер на веб технологиях минималистичнее тех браузеров, что рисуют интерфейс другим способом. Возможно.
Ответить | Правка | К родителю #21 | Наверх | Cообщить модератору

41. "Доступны web-браузеры qutebrowser 2.4 и Min 1.22"  –3 +/
Сообщение от Аноним (41), 25-Окт-21, 12:36 
qutebrowser не инсталируется в вин7, эээ, чтооо?
Ответить | Правка | Наверх | Cообщить модератору

48. "Доступны web-браузеры qutebrowser 2.4 и Min 1.22"  –3 +/
Сообщение от Аноним (34), 25-Окт-21, 13:23 
Низнай, у меня установился, но боже, какое это убожество
Ответить | Правка | Наверх | Cообщить модератору

50. "Доступны web-браузеры qutebrowser 2.4 и Min 1.22"  +4 +/
Сообщение от Led (ok), 25-Окт-21, 13:48 
Так любой "вин" - убожество, не только 7. Так что не расстраивайся - продолжай страдать.
Ответить | Правка | Наверх | Cообщить модератору

133. "Доступны web-браузеры qutebrowser 2.4 и Min 1.22"  +/
Сообщение от Аноним (137), 27-Окт-21, 10:23 
Хм... Такую срань на Винду? Да ну на!
Ответить | Правка | К родителю #41 | Наверх | Cообщить модератору

47. "Доступны web-браузеры qutebrowser 2.4 и Min 1.22"  –1 +/
Сообщение от Anonymous XE (?), 25-Окт-21, 13:22 
>систему навигации в стиле текстового редактора Vim

А выходить как из него?
killall qutebrowser

Ответить | Правка | Наверх | Cообщить модератору

51. "Доступны web-браузеры qutebrowser 2.4 и Min 1.22"  +4 +/
Сообщение от Led (ok), 25-Окт-21, 13:49 
Так же как и входить - по паспорту.
Ответить | Правка | Наверх | Cообщить модератору

53. "Доступны web-браузеры qutebrowser 2.4 и Min 1.22"  –1 +/
Сообщение от Аноним (52), 25-Окт-21, 14:17 
А зачем выходить из хорошей программы? Выходить надо из тех, которые пищат и всё портят.
Ответить | Правка | К родителю #47 | Наверх | Cообщить модератору

72. "Доступны web-браузеры qutebrowser 2.4 и Min 1.22"  –1 +/
Сообщение от lleeree_ (ok), 25-Окт-21, 20:01 
ZZ если я правильно помню.
Ответить | Правка | К родителю #47 | Наверх | Cообщить модератору

132. "Доступны web-браузеры qutebrowser 2.4 и Min 1.22"  +/
Сообщение от Аноним (137), 27-Окт-21, 10:22 
Никак. Ещё не сделали. Планируют в будущих релизах. А пока сиди в нём.
Ответить | Правка | К родителю #47 | Наверх | Cообщить модератору

60. "Доступны web-браузеры qutebrowser 2.4 и Min 1.22"  +1 +/
Сообщение от Kuromi (ok), 25-Окт-21, 15:27 
Феноменальные изменения в qutebrowser конечно. Вот сколько смотрю за развитием поделок на WebKit там всегда сходная картина, сначала лихо начинают, релизы штампуют, а потом упс и развитие тормозится до черепашьего шага. Можно сколько угодно ругать ФФ за то как и куда они двигаются, но они хоть двигаются.
Ответить | Правка | Наверх | Cообщить модератору

94. "Доступны web-браузеры qutebrowser 2.4 и Min 1.22"  +/
Сообщение от Аноним (94), 26-Окт-21, 00:20 
> а потом упс и развитие тормозится до черепашьего шага

Потому что вебкитокопатели осознают, что стандартов уже давно нету, а всё новое придумывает гугл, которое сразу подхватывают хомячки-вебсайтостроители, а вебкитокопатели тупо не то что успеть реализовать, а даже обмозговать не могут.

Ответить | Правка | Наверх | Cообщить модератору

121. "Доступны web-браузеры qutebrowser 2.4 и Min 1.22"  +/
Сообщение от kusb (?), 26-Окт-21, 15:03 
>> а потом упс и развитие тормозится до черепашьего шага
> Потому что вебкитокопатели осознают, что стандартов уже давно нету, а всё новое
> придумывает гугл, которое сразу подхватывают хомячки-вебсайтостроители, а вебкитокопатели
> тупо не то что успеть реализовать, а даже обмозговать не могут.

Плагины разделяемые между браузерами. Да и не столь нужен webusb, если не играть.

Ответить | Правка | Наверх | Cообщить модератору

65. "Доступны web-браузеры qutebrowser 2.4 и Min 1.22"  +1 +/
Сообщение от Аноним (65), 25-Окт-21, 16:54 
и этих гамбургеры покусали
Ответить | Правка | Наверх | Cообщить модератору

73. "Доступны web-браузеры qutebrowser 2.4 и Min 1.22"  +1 +/
Сообщение от Аноним (73), 25-Окт-21, 20:31 
> встроенный просмотрщик PDF

Но зачем?

Ответить | Правка | Наверх | Cообщить модератору

113. "Доступны web-браузеры qutebrowser 2.4 и Min 1.22"  +/
Сообщение от Аноним (113), 26-Окт-21, 11:22 
Ответ очевиден. Смотреть пэдээф. Странно да?
Ответить | Правка | Наверх | Cообщить модератору

93. "Доступны web-браузеры qutebrowser 2.4 и Min 1.22"  +/
Сообщение от Аноним (94), 26-Окт-21, 00:11 
> QtWebEngine

Один из самых отсталых движков.

Ответить | Правка | Наверх | Cообщить модератору

104. "Доступны web-браузеры qutebrowser 2.4 и Min 1.22"  +/
Сообщение от Аноним (18), 26-Окт-21, 08:22 
Ну 94 хромиум это конечно старьё, но где лучше?
Ответить | Правка | Наверх | Cообщить модератору

122. "Доступны web-браузеры qutebrowser 2.4 и Min 1.22"  +/
Сообщение от kusb (?), 26-Окт-21, 15:04 
>> QtWebEngine
> Один из самых отсталых движков.

А как же ie6?

Ответить | Правка | К родителю #93 | Наверх | Cообщить модератору

131. "Доступны web-браузеры qutebrowser 2.4 и Min 1.22"  +/
Сообщение от Аноним (137), 27-Окт-21, 10:22 
А это вообще браузеры? Вот бы не подумал никогда. Браузеры, это чтобы в тырнете сайты открывать. А это что за пугало?!
Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2021 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру