The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"OS не видит винты"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Открытые системы на сервере (Файловые системы, диски / FreeBSD)
Изначальное сообщение [ Отслеживать ]

"OS не видит винты"  +/
Сообщение от shaman email(??) on 20-Фев-10, 01:15 
Проблемка следующая.
Имеем.
FreeBSD 8.0-RELEASE
st lab a-224 2 штуки
11 винтов все как один даже с одной партии.

# dmesg
Copyright (c) 1992-2009 The FreeBSD Project.
Copyright (c) 1979, 1980, 1983, 1986, 1988, 1989, 1991, 1992, 1993, 1994
        The Regents of the University of California. All rights reserved.
FreeBSD is a registered trademark of The FreeBSD Foundation.
FreeBSD 8.0-RELEASE #0: Sat Nov 21 15:48:17 UTC 2009
    root@almeida.cse.buffalo.edu:/usr/obj/usr/src/sys/GENERIC
Timecounter "i8254" frequency 1193182 Hz quality 0
CPU: Intel(R) Pentium(R) 4 CPU 3.00GHz (2999.92-MHz 686-class CPU)
  Origin = "GenuineIntel"  Id = 0xf65  Stepping = 5
  Features=0xbfebfbff<FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CLFLUSH,DTS,ACPI,MMX,FXSR,SSE,SSE2,SS,HTT,TM,PBE>
  Features2=0xe59d<SSE3,DTES64,MON,DS_CPL,EST,TM2,CNXT-ID,CX16,xTPR,PDCM>
  AMD Features=0x20000000<LM>
  AMD Features2=0x1<LAHF>
  TSC: P-state invariant
real memory  = 1073741824 (1024 MB)
avail memory = 1027706880 (980 MB)
ACPI APIC Table: <A_M_I_ OEMAPIC >
FreeBSD/SMP: Multiprocessor System Detected: 2 CPUs
FreeBSD/SMP: 1 package(s) x 1 core(s) x 2 HTT threads
cpu0 (BSP): APIC ID:  0
cpu1 (AP/HT): APIC ID:  1
ioapic0 <Version 2.0> irqs 0-23 on motherboard
kbd1 at kbdmux0
acpi0: <NEC > on motherboard
acpi0: [ITHREAD]
acpi0: Power Button (fixed)
acpi0: reservation of 0, a0000 (3) failed
acpi0: reservation of 100000, 3f700000 (3) failed
Timecounter "ACPI-fast" frequency 3579545 Hz quality 1000
acpi_timer0: <24-bit timer at 3.579545MHz> port 0x808-0x80b on acpi0
acpi_hpet0: <High Precision Event Timer> iomem 0xfed00000-0xfed003ff on acpi0
Timecounter "HPET" frequency 14318180 Hz quality 900
pcib0: <ACPI Host-PCI bridge> port 0xcf8-0xcff on acpi0
pci0: <ACPI PCI bus> on pcib0
vgapci0: <VGA-compatible display> port 0x6800-0x6807 mem 0xdfd00000-0xdfd7ffff,0xe0000000-0xefffffff,0xdfd80000-0xdfdbffff irq 16 at device 2.0 on pci0
agp0: <Intel 82945G (945G GMCH) SVGA controller> on vgapci0
agp0: detected 7932k stolen memory
agp0: aperture size is 256M
pci0: <multimedia, HDA> at device 27.0 (no driver attached)
pcib1: <ACPI PCI-PCI bridge> irq 16 at device 28.0 on pci0
pci2: <ACPI PCI bus> on pcib1
uhci0: <Intel 82801G (ICH7) USB controller USB-A> port 0x7000-0x701f irq 20 at device 29.0 on pci0
uhci0: [ITHREAD]
uhci0: LegSup = 0x0f00
usbus0: <Intel 82801G (ICH7) USB controller USB-A> on uhci0
uhci1: <Intel 82801G (ICH7) USB controller USB-B> port 0x7400-0x741f irq 17 at device 29.1 on pci0
uhci1: [ITHREAD]
uhci1: LegSup = 0x0f00
usbus1: <Intel 82801G (ICH7) USB controller USB-B> on uhci1
uhci2: <Intel 82801G (ICH7) USB controller USB-C> port 0x7800-0x781f irq 18 at device 29.2 on pci0
uhci2: [ITHREAD]
uhci2: LegSup = 0x0f00
usbus2: <Intel 82801G (ICH7) USB controller USB-C> on uhci2
uhci3: <Intel 82801G (ICH7) USB controller USB-D> port 0x8000-0x801f irq 19 at device 29.3 on pci0
uhci3: [ITHREAD]
uhci3: LegSup = 0x0f00
usbus3: <Intel 82801G (ICH7) USB controller USB-D> on uhci3
ehci0: <Intel 82801GB/R (ICH7) USB 2.0 controller> mem 0xdfdffc00-0xdfdfffff irq 20 at device 29.7 on pci0
ehci0: [ITHREAD]
usbus4: EHCI version 1.0
usbus4: <Intel 82801GB/R (ICH7) USB 2.0 controller> on ehci0
pcib2: <ACPI PCI-PCI bridge> at device 30.0 on pci0
pci1: <ACPI PCI bus> on pcib2
atapci0: <SiI 3114 SATA150 controller> port 0xb800-0xb807,0xb400-0xb403,0xb000-0xb007,0xa800-0xa803,0xa400-0xa40f mem 0xdfffb800-0xdfffbbff irq 17 at device 0.0 on pci1
atapci0: [ITHREAD]
ata2: <ATA channel 0> on atapci0
ata2: [ITHREAD]
ata3: <ATA channel 1> on atapci0
ata3: [ITHREAD]
ata4: <ATA channel 2> on atapci0
ata4: [ITHREAD]
ata5: <ATA channel 3> on atapci0
ata5: [ITHREAD]
atapci1: <SiI 3114 SATA150 controller> port 0xd400-0xd407,0xd000-0xd003,0xc800-0xc807,0xc400-0xc403,0xc000-0xc00f mem 0xdfffbc00-0xdfffbfff irq 21 at device 1.0 on pci1
atapci1: [ITHREAD]
ata6: <ATA channel 0> on atapci1
ata6: [ITHREAD]
ata7: <ATA channel 1> on atapci1
ata7: [ITHREAD]
ata8: <ATA channel 2> on atapci1
ata8: [ITHREAD]
ata9: <ATA channel 3> on atapci1
ata9: [ITHREAD]
skc0: <Marvell Gigabit Ethernet> port 0xd800-0xd8ff mem 0xdfffc000-0xdfffffff irq 20 at device 4.0 on pci1
skc0: Marvell Yukon Lite Gigabit Ethernet rev. (0x9)
sk0: <Marvell Semiconductor, Inc. Yukon> on skc0
sk0: Ethernet address: 00:1a:92:31:df:6b
miibus0: <MII bus> on sk0
e1000phy0: <Marvell 88E1011 Gigabit PHY> PHY 0 on miibus0
e1000phy0:  10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, 1000baseT, 1000baseT-FDX, auto
skc0: [ITHREAD]
isab0: <PCI-ISA bridge> at device 31.0 on pci0
isa0: <ISA bus> on isab0
atapci2: <Intel ICH7 UDMA100 controller> port 0x1f0-0x1f7,0x3f6,0x170-0x177,0x376,0xffa0-0xffaf at device 31.1 on pci0
ata0: <ATA channel 0> on atapci2
ata0: [ITHREAD]
atapci3: <Intel ICH7 SATA300 controller> port 0x9800-0x9807,0x9400-0x9403,0x9000-0x9007,0x8800-0x8803,0x8400-0x840f irq 23 at device 31.2 on pci0
atapci3: [ITHREAD]
ata10: <ATA channel 0> on atapci3
ata10: [ITHREAD]
ata11: <ATA channel 1> on atapci3
ata11: [ITHREAD]
pci0: <serial bus, SMBus> at device 31.3 (no driver attached)
acpi_button0: <Power Button> on acpi0
atrtc0: <AT realtime clock> port 0x70-0x71 irq 8 on acpi0
ACPI Warning: \\_SB_.PCI0.SBRG.FDC_._FDE: Return type mismatch - found Package, expected Buffer 20090521 nspredef-1051
fdc0: <floppy drive controller (FDE)> port 0x3f0-0x3f5,0x3f7 irq 6 drq 2 on acpi0
fdc0: [FILTER]
ppc0: <Parallel port> port 0x378-0x37f,0x778-0x77f irq 7 drq 3 on acpi0
ppc0: SMC-like chipset (ECP/EPP/PS2/NIBBLE) in COMPATIBLE mode
ppc0: FIFO with 16/16/9 bytes threshold
ppc0: [ITHREAD]
ppbus0: <Parallel port bus> on ppc0
plip0: <PLIP network interface> on ppbus0
plip0: [ITHREAD]
lpt0: <Printer> on ppbus0
lpt0: [ITHREAD]
lpt0: Interrupt-driven port
ppi0: <Parallel I/O> on ppbus0
uart0: <16550 or compatible> port 0x3f8-0x3ff irq 4 flags 0x10 on acpi0
uart0: [FILTER]
cpu0: <ACPI CPU> on acpi0
ACPI Warning: Incorrect checksum in table [OEMB] - 63, should be 56 20090521 tbutils-275
ACPI Error (psparse-0633): Method parse/execution failed [\\_PR_.CPU1._OSC] (Node 0xc4290880), AE_ALREADY_EXISTS
ACPI Error (psparse-0633): Method parse/execution failed [\\_PR_.CPU1._PDC] (Node 0xc42908a0), AE_ALREADY_EXISTS
est0: <Enhanced SpeedStep Frequency Control> on cpu0
p4tcc0: <CPU Frequency Thermal Control> on cpu0
cpu1: <ACPI CPU> on acpi0
ACPI Error (psparse-0633): Method parse/execution failed [\\_PR_.CPU2._OSC] (Node 0xc4290760), AE_ALREADY_EXISTS
ACPI Error (psparse-0633): Method parse/execution failed [\\_PR_.CPU2._PDC] (Node 0xc4290780), AE_ALREADY_EXISTS
est1: <Enhanced SpeedStep Frequency Control> on cpu1
p4tcc1: <CPU Frequency Thermal Control> on cpu1
pmtimer0 on isa0
orm0: <ISA Option ROMs> at iomem 0xcb000-0xcffff,0xd0000-0xd4fff pnpid ORM0000 on isa0
sc0: <System console> at flags 0x100 on isa0
sc0: VGA <16 virtual consoles, flags=0x300>
vga0: <Generic ISA VGA> at port 0x3c0-0x3df iomem 0xa0000-0xbffff on isa0
atkbdc0: <Keyboard controller (i8042)> at port 0x60,0x64 on isa0
atkbd0: <AT Keyboard> irq 1 on atkbdc0
kbd0 at atkbd0
atkbd0: [GIANT-LOCKED]
atkbd0: [ITHREAD]
Timecounters tick every 1.000 msec
usbus0: 12Mbps Full Speed USB v1.0
usbus1: 12Mbps Full Speed USB v1.0
usbus2: 12Mbps Full Speed USB v1.0
usbus3: 12Mbps Full Speed USB v1.0
usbus4: 480Mbps High Speed USB v2.0
ad0: 76319MB <Seagate ST380215A 3.AAC> at ata0-master UDMA100
ugen0.1: <Intel> at usbus0
uhub0: <Intel UHCI root HUB, class 9/0, rev 1.00/1.00, addr 1> on usbus0
ugen1.1: <Intel> at usbus1
uhub1: <Intel UHCI root HUB, class 9/0, rev 1.00/1.00, addr 1> on usbus1
ugen2.1: <Intel> at usbus2
uhub2: <Intel UHCI root HUB, class 9/0, rev 1.00/1.00, addr 1> on usbus2
ugen3.1: <Intel> at usbus3
uhub3: <Intel UHCI root HUB, class 9/0, rev 1.00/1.00, addr 1> on usbus3
ugen4.1: <Intel> at usbus4
uhub4: <Intel EHCI root HUB, class 9/0, rev 2.00/1.00, addr 1> on usbus4
ad6: 953869MB <Seagate ST31000523AS CC34> at ata3-master SATA150
GEOM: ad0s1: geometry does not match label (255h,63s != 16h,63s).
ad12: 953869MB <Seagate ST31000523AS CC34> at ata6-master SATA150
ad14: 953869MB <Seagate ST31000523AS CC34> at ata7-master SATA150
ad16: 953869MB <Seagate ST31000523AS CC34> at ata8-master SATA150
uhub0: 2 ports with 2 removable, self powered
uhub1: 2 ports with 2 removable, self powered
uhub2: 2 ports with 2 removable, self powered
uhub3: 2 ports with 2 removable, self powered
ad18: 953869MB <Seagate ST31000523AS CC34> at ata9-master SATA150
ad20: 953869MB <Seagate ST31000523AS CC34> at ata10-master SATA150
ad21: 953869MB <Seagate ST31000523AS CC34> at ata10-slave SATA150
ad23: 953869MB <Seagate ST31000523AS CC34> at ata11-slave SATA150
SMP: AP CPU #1 Launched!
Root mount waiting for: usbus4
uhub4: 8 ports with 8 removable, self powered
Trying to mount root from ufs:/dev/ad0s1a
WARNING: / was not properly dismounted
WARNING: /usr was not properly dismounted
WARNING: /var was not properly dismounted
WARNING: /usr/local/www/nginx-dist/avi-1 was not properly dismounted
WARNING: /usr/local/www/nginx-dist/avi-2 was not properly dismounted
WARNING: /usr/local/www/nginx-dist/avi-3 was not properly dismounted
WARNING: /usr/local/www/nginx-dist/avi-4 was not properly dismounted
WARNING: /usr/local/www/nginx-dist/avi-5 was not properly dismounted
WARNING: /usr/local/www/nginx-dist/avi-6 was not properly dismounted
WARNING: /usr/local/www/nginx-dist/avi-7 was not properly dismounted
WARNING: /usr/local/www/nginx-dist/avi-8 was not properly dismounted
fuse4bsd: version 0.3.9-pre1, FUSE ABI 7.8
sk0: link state changed to UP

# find /dev/ ad | grep ad
find: ad: Нет такого файла или каталога
/dev/ad0
/dev/ad0s1
/dev/ad0s1a
/dev/ad0s1b
/dev/ad0s1d
/dev/ad0s1f
/dev/ad6
/dev/ad6s1
/dev/ad12
/dev/ad14
/dev/ad6s1d
/dev/ad12s1
/dev/ad14s1
/dev/ad12s1d
/dev/ad16
/dev/ad14s1d
/dev/ad16s1
/dev/ad18
/dev/ad16s1d
/dev/ad18s1
/dev/ad18s1d
/dev/ad20
/dev/ad20s1
/dev/ad21
/dev/ad20s1d
/dev/ad21s1
/dev/ad21s1d
/dev/ad23
/dev/ad23s1
/dev/ad23s1d


ad0 это винт на котором стоит ситема
есть ещё 11 винтов. А видно только 9.
вопрос. куды ещё ТРИ подевалось???


Кто может подскажите, мож кто имел дело с этими контролерами???

Высказать мнение | Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "OS не видит винты"  +/
Сообщение от lavr email on 20-Фев-10, 18:28 
>Проблемка следующая.
>Имеем.
>FreeBSD 8.0-RELEASE
>st lab a-224 2 штуки
>11 винтов все как один даже с одной партии.

<skipped>

>ad0 это винт на котором стоит ситема
>есть ещё 11 винтов. А видно только 9.
>вопрос. куды ещё ТРИ подевалось???
>
>
>Кто может подскажите, мож кто имел дело с этими контролерами???

- попробуйте посмотреть так:

1) отключить скажем все диски и оставить один с которого загрузка
+ 4 диска на одном ST-Lab - что будет видно

2) п.1 но вместо 4'х дисков один и что будет, если виден - подключить следующий
и тд до 4x

3) проделать пп1-2 для второго ST-Lab

4) пробовали на ходу делать reinit?

11 SATA дисков - требуют очень хорошего БП

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру