The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"Cisco 3800 Nat через один интерфейс"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы OpenNET: Виртуальная конференция (Public)
Изначальное сообщение [Проследить за развитием треда]

"Cisco 3800 Nat через один интерфейс"  
Сообщение от demos98 email(ok) on 26-Апр-07, 13:16 
Здравствуйте Господа !
Имеется Киска 3800 с одним интерфейсом Есть один реальный айпи и три компа
Мне надо сделать маршрутизацию Нат на одном итерфейсе
Пожалуйста кто может мне уделить 5 минут
Есть конфиг примерный
!
interface Loopback0
ip address 10.254.6.1 255.255.255.0
no ip directed-broadcast
ip accounting output-packets
ip nat inside
!
interface Ethernet0/0
ip address 10.0.1.1 255.255.255.0 secondary
ip address 195.10.1.100 255.255.255.0
no ip directed-broadcast
ip nat outside
ip policy route-map test
!
ip nat pool ONE 195.10.1.200 195.10.1.200 netmask 255.255.255.0
ip nat inside source list 1 pool ONE overload
ip classless
ip route 0.0.0.0 0.0.0.0 195.10.1.1
no ip http server
!
access-list 1 permit 10.0.1.0 0.0.0.255
access-list 101 deny   ip 10.0.1.0 0.0.0.255 10.0.1.0 0.0.0.255
access-list 101 permit ip any any
route-map test permit 10
match ip address 101
set interface Loopback0
!

Пожалйста разесните где надо поставить мой реальный Айпи а где локальный 192.168.10.100 он будет шлюзом для моих тачек И что за айпи толжен стоять на Loopback0 интерфейсе
Помогите плиз Ато если не зделаю с работы попрут
Вечно ваш!

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени, UBB]


1. "Cisco 3800 Nat через один интерфейс"  
Сообщение от demos98 email(ok) on 26-Апр-07, 13:39 
up
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "Cisco 3800 Nat через один интерфейс"  
Сообщение от Charlie Root on 26-Апр-07, 13:53 
1500 руб, сделаю удаленно :)
Оно стоит того, чтобы вас не поперли с работы? По-моему, стОит.
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

3. "Cisco 3800 Nat через один интерфейс"  
Сообщение от demos98 email(ok) on 26-Апр-07, 14:01 
Спасибо на том что подсказал что значит всетаки можно реализовть Буду дальше рыть Зубами

>1500 руб, сделаю удаленно :)
>Оно стоит того, чтобы вас не поперли с работы? По-моему, стОит.


Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

4. "Cisco 3800 Nat через один интерфейс"  
Сообщение от Charlie Root on 26-Апр-07, 14:55 
>Спасибо на том что подсказал что значит всетаки можно реализовть Буду дальше
>рыть Зубами
>
>>1500 руб, сделаю удаленно :)
>>Оно стоит того, чтобы вас не поперли с работы? По-моему, стОит.

https://www.opennet.ru/base/cisco/loopback_nat.txt.html :)

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру